Наличие значения null UPN блокирует активацию в Dell Data Protection Enterprise Edition
Сводка: В Dell Data Protection | Enterprise Edition наличие значения null UPN блокирует активацию.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Затронутые продукты:
- Dell Data Protection | Enterprise Edition версии 8.3
- Dell Data Protection | Шифрование версии 8.3.1.6120
Заказчики с несколькими доменами в своей среде могут по нескольким причинам не выполнить активацию. В качестве передовой практики проверьте наличие имени участника-пользователя (UPN).
Причина
Если ИМЯ UPN не установлено в Active Directory, это приводит к сбою активации. Пользователям рекомендуется выполнить вход с помощью UPN.
Разрешение
Рабочего процесса:
- Заказчик пытается активировать конечную точку на корпоративном сервере.
- Заказчик проверяет возможность подключения конечной точки к серверу.
- Проверьте файлы журналов на наличие сообщений об ошибках.
Проверьте журналы:
Проверьте журнал сервера совместимости на наличие следующей ошибки:
2014-05-30 11:58:51,233 ERROR device.DeviceManagerService [RMI TCP Connection(24831)-10.xxx.xxx.xxx] - Error authenticating user XYZZ@XYZ123.BIZ com.credant.guardian.server.ldap.reconciler.ReconcilationFailedException: User data invalid: invalid UPN: [null]
При обнаружении ошибки выполните следующие действия:
- Перейдите в Active Directory (AD) для этого пользователя и убедитесь, что информация о имени участника-пользователя (UPN) не пуста.
- Добавьте информацию UPN в эту учетную запись.
- Перейдите к конечной точке и активируйте ее.
Чтобы связаться со службой поддержки, см. Номера телефонов международной службы поддержки Dell Data Security.
Перейдите в TechDirect, чтобы создать запрос на техническую поддержку в режиме онлайн.
Для получения дополнительной информации и ресурсов зарегистрируйтесь на форуме сообщества Dell Security.
Затронутые продукты
Dell EncryptionСвойства статьи
Номер статьи: 000125943
Тип статьи: Solution
Последнее изменение: 06 Jun 2023
Версия: 8
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.