Нет изображения на мониторе через порт Type-C на ноутбуках Alienware x15 R2 и x17 R2

Сводка: В следующей статье представлена информация о проблеме «Нет видео» на внешнем экране. При подключении к ноутбукам Alienware x15 R2 и x17 R2 через разъем Type-C изображение на внешнем экране не отображается. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Нет видеосигнала на внешнем экране

 

Владельцы игровых ноутбуков Alienware x15 R2 и x17 R2 могут столкнуться с проблемой «Нет видео» при подключении внешнего монитора. Это может произойти в следующих случаях:

  • Внешний монитор подключается к ноутбуку через порт Thunderbolt или USB Type-C
  • Графический режим переключается только на выделенный графический процессор (dGPU) NVIDIA
  • Ноутбук простаивает более 10 минут.

Причина

Наши инженеры подтверждают, что режим dGPU NVIDIA не может автоматически включить дисплей.

Разрешение

Это конструктивное ограничение режима dGPU NVIDIA. Чтобы изменить режим отображения на Optimus, выполните следующие действия.

  1. Нажмите правой кнопкой мыши на рабочем столе операционной системы Windows.

  2. Выберите NVIDIA Control Panel в появившемся меню.

  3. Перейдите в раздел Управление режимом отображения .

  4. Выберите Optimus.

  5. Нажмите кнопку Применить.


В начало

Затронутые продукты

Alienware x15 R2, Alienware x17 R2
Свойства статьи
Номер статьи: 000195362
Тип статьи: Solution
Последнее изменение: 13 May 2026
Версия:  4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.