Нет звука после обновления Windows на компьютерах Inspiron или Vostro 5x20
Сводка: В этой статье описано, что делать, если Центр обновления Windows приводит к потере звука на компьютере Inspiron или Vostro 5x20 с аудиоконтроллером Cirrus.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Затронутые платформы:
- Inspiron 14 5420
- Inspiron 16 5620
- Vostro 5620
Затронутые продукты:
- Драйвер для аудиокодека Cirrus
Затронутая версия:
- Версия 2.1.42
После обновления Windows, которое изменяет драйвер Cirrus Audio, на компьютере больше не выводится звук.
Причина
Центр обновления Windows изменяет intcoed_oemlibpath версии 11.1.1.1 на версию 10.0.3.16. Это изменение приводит к сбою звука вывода. Это изменение можно проверить в Центре обновления Windows.

Разрешение
Решение.
- Удалите драйвер Cirrus Audio версии 2.1.42.
- Выберите Пуск>Настройки>Приложения> Установленные приложения.
- Выберите и удалите драйвер Cirrus версии 2.1.42 на странице «Установленные приложения ».
- Перезагрузите компьютер.
- Загрузите и установите последнюю версию драйвера Cirrus Audio (версии 10.0.7.46, A02 или более поздней) с веб-страницы Dell Драйверы и скачиваемые материалы.
- Перезагрузите компьютер и проверьте версию драйвера Cirrus Audio в Диспетчере устройств после установки.
Затронутые продукты
Inspiron 14 5420, Inspiron 16 5620, Vostro 5620Свойства статьи
Номер статьи: 000207392
Тип статьи: Solution
Последнее изменение: 16 May 2026
Версия: 6
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.