Data Protection Advisor - データストアのインポート時にSSL SYSCALLエラーが発生する
Сводка: データストア インポートの実行が2分以内にSSL SYSCALLエラーで失敗する
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
DPAデータストアで、次のコマンドを使用してデータストア インポートを実行する場合:
Linux: /emc/dpa/services/bin> ./dpa.sh ds import location and name of import file> --debug
Windows: \emc\dpa\services\bin> dpa ds import location and name of import file> --debug
--debug パラメーターは必須ではありませんが、インポートの進行状況の詳細が画面に表示されます。
次のエラーが発生します。
Linux: /emc/dpa/services/bin> ./dpa.sh ds import location and name of import file> --debug
Windows: \emc\dpa\services\bin> dpa ds import location and name of import file> --debug
--debug パラメーターは必須ではありませんが、インポートの進行状況の詳細が画面に表示されます。
次のエラーが発生します。
[DEBUG] pg_restore: processing data for table "dpa.bkup_ddclone" [DEBUG] pg_restore: processing data for table "dpa.backupevent" [DEBUG] pg_restore: processing data for table "dpa.backup_media" [DEBUG] pg_restore: processing data for table "dpa.backupjob" [DEBUG] pg_restore: error: error returned by PQputCopyData: SSL SYSCALL error: EOF detected [DEBUG] pg_restore: error: a worker process died unexpectedly Completed in : 1min 52secs
Причина
このエラーは、DPAデータストア サーバー上のメモリー リソースが不足することが原因で発生します。
Разрешение
DPA管理ガイド に記載されている最小メモリー要件が構成されていることを確認します。
DPAは、サーバー上のメモリー リソース用に調整する必要もあります。
例えば、32 GBのメモリーがサーバーに割り当てられている場合、DPAは次のように調整する必要があります。
Linux: /emc/dpa/services/bin> ./dpa.sh ds tune 32GB
Windows:\emc\dpa\services\bin>dpa ds 32GB
チューニングが影響を受けるためには、DPAサービスを再起動する必要があります。
Linux: /emc/dpa/services/bin> ./dpa.sh ds restart
Windows: \emc\dpa\services\bin> dpa ds restart
これで、インポートが正常に完了します。
詳細については、Dellテクニカル サポートにお問い合わせください。
DPAは、サーバー上のメモリー リソース用に調整する必要もあります。
例えば、32 GBのメモリーがサーバーに割り当てられている場合、DPAは次のように調整する必要があります。
Linux: /emc/dpa/services/bin> ./dpa.sh ds tune 32GB
Windows:\emc\dpa\services\bin>dpa ds 32GB
チューニングが影響を受けるためには、DPAサービスを再起動する必要があります。
Linux: /emc/dpa/services/bin> ./dpa.sh ds restart
Windows: \emc\dpa\services\bin> dpa ds restart
これで、インポートが正常に完了します。
詳細については、Dellテクニカル サポートにお問い合わせください。
Затронутые продукты
Data Protection AdvisorСвойства статьи
Номер статьи: 000213154
Тип статьи: Solution
Последнее изменение: 30 Aug 2023
Версия: 3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.