Нет звука, если драйвер аудиодрайвера высокого разрешения Cirrus Logic не обновлен на ноутбуке Inspiron или Vostro

Сводка: В этой статье содержится информация об отсутствии проблем со звуком после обновления аудиодрайвера Cirrus Logic High Definition на ноутбуках Inspiron или Vostro.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

При воспроизведении музыки или видео может возникнуть одна из следующих проблем со звуком:

  • Ситуация 1: При обновлении драйвера Cirrus Logic High-Definition Audio (той же версии обновления), после нажатия кнопки на пакет аудиодрайвера. При этом текущий аудиодрайвер будет удален и потребуется перезагрузка, но новый аудиодрайвер не будет автоматически запущен для установки пользовательского интерфейса (UI) после перезагрузки. Это приводит к тому, что процесс установки не завершается, поэтому при воспроизведении музыки или видео отсутствует звук.
    Настройка драйвера для аудиокодека высокого разрешения Cirrus Logic
  • Ситуация 2: Нет звука после переустановки Windows и завершения обновления через Центр обновления Windows.
  • Ситуация 3: При обновлении драйвера Cirrus Logic High-Definition Audio со старой версии до версии 10.0.7.56 или 10.0.7.59 в Windows 11 24H2. Процесс прошел успешно, в диспетчере устройств нет проблем, но нет звука при воспроизведении музыки или видео.
  • Ситуация 4: При обновлении драйвера Cirrus Logic High-Definition Audio с помощью приложения SupportAssist некоторые компоненты аудиодрайвера могут быть не установлены до перезагрузки. Это значит, что при воспроизведении музыки или видео отсутствует звук.

Затронутые системы:

  • Inspiron 14 5420
  • Inspiron 15 3520
  • Inspiron 16 5620
  • Vostro 3420
  • Vostro 3520
  • Vostro 5620

Причина

В сценариях 1 и 2 не удалось установить драйвер Cirrus Logic Audio.

В сценариях 3 и 4 при установке драйвера Cirrus Logic Audio произошла ошибка.

Разрешение

Сначала убедитесь, что драйвер Cirrus Logic High-Definition Audio отображается на панели управления .

Решение для ситуаций 1 - 3:

  1. Если драйвер Cirrus Logic High-Definition Audio не отображается, скачайте последнюю версию пакета аудиодрайверов с сайта поддержки Dell.
    Дважды нажмите на скачанный пакет аудиодрайвера , чтобы установить его. После завершения установки драйвера перезагрузите систему.
  2. Если отображается драйвер Cirrus Logic High-Definition Audio, выполните следующие действия, чтобы удалить и снова установить драйвер Cirrus Logic High-Definition Audio.
    1. В поле поиска найдите Панель управления и откройте Панель управления.
      Поиск Windows, панель управления
    2. Нажмите «Удалить программу».
      Панель управления Windows
    3. Нажмите правой кнопкой мыши на «Cirrus High-Definition Audio Driver» и выберите «Удалить».
      Панель управления Windows, список программ
    4. Выберите Удалить и дождитесь завершения процесса, а затем перезагрузите систему.
      Панель управления Windows, список программ, настройка драйвера аудиосистемы высокого разрешения Cirrus Logic
    5. Загрузите последнюю версию пакета аудиодрайверов с сайта поддержки Dell.
    6. Дважды нажмите на скачанный пакет аудиодрайвера , чтобы установить его. После завершения установки драйвера перезагрузите систему.

Решение для ситуации 4:

  1. Перезапустите Windows, и звук должен работать.
  2. Если шаг 1 не помог, выполните описанные выше действия для ситуаций 1–3:

В начало

Затронутые продукты

Inspiron 14 5420, Inspiron 15 3520, Inspiron 16 5620, Vostro 3420, Vostro 3520, Vostro 5620
Свойства статьи
Номер статьи: 000242003
Тип статьи: Solution
Последнее изменение: 09 Dec 2025
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.