SupportAssist для домашних ПК не может обнаружить стыковочный модуль

Сводка: Узнайте, что делать, если SupportAssist для домашних ПК не может обнаружить стыковочный модуль, на странице «Я хочу проверить определенный компонент оборудования».

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Если затронутая док-станция подключена к PB14255 Dell Pro 14 Plus, запустите SupportAssist для домашних ПК. Перейдите на вкладку Поддержка , затем на плитке Тестирование оборудования нажмите кнопку Начало работы . Выберите Я хочу выполнить поиск и устранение неисправностей на ПК, затем нажмите Я хочу проверить определенный компонент оборудования. Стыковочный модуль не отображается в списке устройств.
Список оборудования SupportAssist, для которого не отображается стыковочный модуль 

Затронутые платформы:

  • Dell Pro 14 Plus PB14255

Затронутые стыковочные модули:

  • Dell Pro Dock WD25
  • Dell Pro Dock WD25Z
  • Умный стыковочный модуль Dell Pro SD25
  • Стыковочная WD25TB4 Dell Pro Thunderbolt 4
  • Dell Pro Thunderbolt 4 Smart Dock SD25TB4

Затронутое программное обеспечение:

  • SupportAssist для домашних ПК (версия 4.6.5)

Причина

При втором выполнении проверки тачпада ход выполнения выполняется неправильно. Она устранена.

Разрешение

Обновление SupportAssist для бизнес-ПК до версии 4.8.1 или более поздней для компьютера устраняет проблему. Чтобы скачать и установить обновление SupportAssist для бизнес-ПК, подключитесь к Интернету. После появления сообщения Готово к обновлению SupportAssist нажмите Да, продолжить.
Запрос на готовность к обновлению SupportAssist. 

Примечание. Подтвердите установленную версию SupportAssist для бизнес-ПК, выбрав Панель управления, Программы, Программы и компоненты, Настройки, Приложения, а затем Установленные приложения (Приложения и компоненты).

Затронутые продукты

Dell Pro Dock WD25, Dell Pro 14 Plus PB14255, Dell Pro Smart Dock SD25, SupportAssist for Home PCs
Свойства статьи
Номер статьи: 000303890
Тип статьи: Solution
Последнее изменение: 22 May 2026
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.