Avamar:ファイル システムの潜在的な問題「入出力エラー」により、Avamarノードにrootとしてログインできない

Сводка: ファイル システムの潜在的な問題である「入出力エラー」のため、rootとしてAvamarノードにログインできません。

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Avamarデータ ノードでrootとしてログインしたり、 SSHを使用して接続したりすることはできません。

Avamarユーティリティー ノードから発行されたコマンド(SSHキーがロードされた状態)が応答しません。

キーボードとモニターをノードに直接接続して、オペレーティング システムの状態を確認できます。

影響を受けるノードにrootとしてログインすると、出力は次のようになります。
> su - root                              
-bash: /bin/su: Input/output error
 
ls -l listing of /data01/cur on the affected data node
drwxrwxr-x  5 admin admin 4096 Oct 23  2008 avamar
?---------  ? ?     ?        ?            ? cp.xxxxxxxxxxx
?---------  ? ?     ?        ?            ? cp.xxxxxxxxxx
dr-xr-x---  2 admin admin 4096 Aug 22 04:18 cp.xxxxxxxxxxxxx
drwxr--r--  2 admin admin 4096 Sep 21 15:06 cur
drwxrwxr-x  2 admin admin 4096 Aug 23 03:27 cur.xxxxxxxx
?---------  ? ?     ?        ?            ? hfscheck
?---------  ? ?     ?        ?            ? hfscheck.xxxxxxx
?---------  ? ?     ?        ?            ? hfscheck.xxxxxxxx
drwxr-xr-x  4 root  root  4096 Oct 23  2008 home
drwx------  2 root  root  4096 Oct 23  2008 lost+found

Причина

根本原因は不明ですが、ファイル システムが破損している疑いがあります。

ノードに接続した結果は、オペレーティング システムのステータスによって異なります。ログインできない場合や、他のエラーが表示される場合があります。

Разрешение

Dellサポート プロバイダーに連絡してファイル システム チェックを実行し、必要に応じてノードを再構築します。

Дополнительная информация

 

Затронутые продукты

Avamar, Avamar Data Store Gen3

Продукты

Avamar
Свойства статьи
Номер статьи: 000041017
Тип статьи: Solution
Последнее изменение: 02 Jun 2026
Версия:  10
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.