Jak vyřešit problém s osobním počítačem Dell, který se spustí ve výrobním režimu
Сводка: Výrobní režim je nastavení systému BIOS, které urychluje sestavení tím, že přeskočí testy a upřednostní vyjímatelná média. Po dokončení továrního zpracování je zakázána.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Инструкции
Příznaky
Systém ve výrobním režimu může vykazovat následující příznaky:
- Zobrazí zprávu o výrobním režimu během spouštění
- Chybí výzva spouštěcí nabídky klávesy F12
- V systému BIOS se zobrazí formát inventárního štítku jako "pass:12/34".
- Zobrazí více chyb při spuštění (například chyby úložiště nebo PXE).
- Zpoždění spouštění (až ~55 sekund, než se zobrazí zpráva)
POZNÁMKA: Tyto chyby představují očekávané chování v tomto režimu a neznamenají selhání hardwaru.
Příčina
Režim pro zpracování se obvykle spustí, když:
- Je vyměněná základní deska
- Zařízení nebylo plně převedeno z tovární konfigurace
- Nastavení systému BIOS zůstávají ve stavu továrního zřizování.
Režim výroby upřednostňuje:
- Rychlejší spouštění
- Spouštění z externího/vyměnitelného média
- Omezený počet kontrol hardwaru.
Řešení/oprava
- Ujistěte se, že je počítač vypnutý a zapněte jej.
- Počkejte na zprávu Manufacturing Mode (Režim výroby)
- Stiskněte a podržte klávesu ALT a poté stiskněte klávesu F .
- Počítač se restartuje.
- Potvrďte obnovení normálního chování spouštění
POZNÁMKA: Pokud se zpráva o výrobním režimu stále zobrazuje, postupujte podle následujících kroků.
- Ujistěte se, že je počítač vypnutý a zapněte jej.
- Stisknutím klávesy F2 jednou za sekundu přejděte na obrazovku systému BIOS/System Setup.
- V systému BIOS zkontrolujte pole Service Tag (Výrobní číslo) – Obrázek 1.
Obrázek 1: Umístění výrobního čísla v systému BIOS - Pokud je pole výrobní číslo prázdné, zadejte výrobní číslo, vyberte možnost Ukončit a v případě dotazu uložte změny.
POZNÁMKA: Výrobní číslo je uvedeno na štítku připevněném k počítači a je rovněž vytištěno na původním obalu.
- Pokud se zpráva Režim výroby stále zobrazuje, stiskněte a podržte klávesu ALT a oni stisknou klávesu F .
- Počítač se restartuje.
- Potvrďte obnovení normálního chování spouštění
Očekávané chování po opravě
- Normální úvodní obrazovka Dell se vrátí
- Obnoveno standardní časování testu POST
- Pořadí spouštění se chová normálně
- Chybové zprávy zmizí
Kdy požádat o pomoc
Obraťte se na technickou podporu , když:
- Kombinace kláves ALT + F neopustí výrobní režim
- Systém se opakovaně vrací do výrobního režimu
- Nastavení systému BIOS nelze uložit.
- Nedávno proběhla výměna hardwaru a problém přetrvává
Дополнительная информация
Důležité poznámky
- Zpráva o výrobním režimu se může rychle posouvat mimo obrazovku
- Před výzvou se může zobrazit více chyb podobných diagnostice – v tomto stavu je to normální
- Systém se může pokusit o spuštění z více zařízení, než se zobrazí zpráva
Затронутые продукты
Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series
, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250
...
Свойства статьи
Номер статьи: 000150614
Тип статьи: How To
Последнее изменение: 29 Jun 2026
Версия: 14
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.