Оповещение устройства Integrated Data Protection — пароль не синхронизирован
Сводка: На панели управления ACM может отображаться оповещение «Password out of Sync». Эта статья об Integrated Data Protection Appliance (IDPA) предназначена для лучшего понимания этого оповещения. Это не следует считать решением само по себе. ...
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Переменная
или
"Password out of Sync" Оповещение может отображаться в результате одного из двух запросов на обновление следующим образом:
"IDPA System Manager admin password is out of sync. Please update the password."
или
"Backup Server Proxy 'admin' user password is out of sync. Please update the latest password."
Рис. 1. Примеры сообщений об ошибках
Причина
Несмотря на то, что все пароли синхронизируются с использованием общего пароля IDPA, может случиться так, что пароль будет изменен. Если изменение не обновлено должным образом, оно будет идентифицировано в ACM.
Вот список пользователей, известных ACM:
Вот список пользователей, известных ACM:
- Диспетчер системы DPA
DPC | root DPC | admin User for UI login | LDAP user part of LDAP group
- Сервер резервного копирования
Avamar | root | (Avamar OS root user) Should be same as OS admin user. Avamar | admin | (OS admin user) Should be same as OS root user. Avamar | root | Should be same as MCUser, viewuser Avamar | MCUser | Should be same as AV server root, viewuser Avamar | viewuser | Should be same as AV server root user, MCUser AVProxy | admin | Should be same as AVProxy root AVProxy | root | Should be same as AVProxy admin
- Платформа защиты данных
DataDomain | sysadmin DataDomain | DDBoostUser
- Отчетность и аналитика — DPAdvisor
Application Server | root Datastore Server | root Data Collection Agent | root Data Processor Tool | root Application Server Admin UI | administrator
- Поиск
Index Master | root Index Data nodes | root User for UI login | LDAP user part of LDAP group
- Virtualization
VCSA | root and vsphere.local\Administrator ESXi | root LDAP | Internal or External
Разрешение
Первый шаг по устранению несинхронизированного пароля — попытка ввести известный общий пароль. При нажатии на ошибку в ACM появляется сообщение:
Если известный общий пароль не соответствует этим критериям, его необходимо изменить вручную. Инструкции по устранению этой и других известных проблем см. в Руководстве по устройству Dell PowerProtect Data Protection Series для вашей версии и модели.
Если этот шаг не помог выполнить действия, обратитесь в службу технической поддержки Dell. Журналы сбора для предоставления поддержке можно собрать на ACM по адресу:
Если функция «Гипервизор» или «Hypervisor Manager» не синхронизирована, цвет всех компонентов отображается красным.
Рис. 2. Поле ввода пароля для обновления пароля администратора IDPA.
Если известный общий пароль не соответствует этим критериям, его необходимо изменить вручную. Инструкции по устранению этой и других известных проблем см. в Руководстве по устройству Dell PowerProtect Data Protection Series для вашей версии и модели.
Если этот шаг не помог выполнить действия, обратитесь в службу технической поддержки Dell. Журналы сбора для предоставления поддержке можно собрать на ACM по адресу:
/usr/local/dataprotection/var/configmgr/server_data/logs/server.log
Если функция «Гипервизор» или «Hypervisor Manager» не синхронизирована, цвет всех компонентов отображается красным.
Чтобы синхронизировать пароли Hypervisor (ESXi) и Hypervisor Manager (vCenter) с помощью команд IDPA, выполните следующие действия.
- Войдите на сервер ACM с помощью SSH
#cd /usr/local/dataprotection/customscripts/tools/
- Синхронизировать пароль vCenter
#./sync_vcenter_password.sh -d -v "<vcenter-password>"
Пример:
#./sync_vcenter_password.sh -d -v "abc123"
- Синхронизировать пароль сервера ESXi
#./sync_ESX_Passwords.sh -d -I <ESX-1-ip-address> -P "<password>" -I <ESX-2-ip-address> -P "<password>" -I <ESX-3-ip-address> -P "<password>"
Пример:
#./sync_ESX_Passwords.sh -d -I 192.168.1.10 -P "abc123" -I 192.168.1.11 -P "abc123" -I 192.168.1.12 -P "abc123"
- После синхронизации пароля перезапустите веб-сервис ACM.
# service dataprotection_webapp stop # service dataprotection_webapp start
- Войдите в панель управления IDPA и убедитесь, что проблема решена.
Дополнительная информация
Дополнительные сведения об этом оповещении см. в следующей подборке статей:
- IDPA. Пароль администратора System Manager не синхронизирован
- Пароль root в IDPA System Manager часто выходит из синхронизации
- IDPA. В интерфейсе ACM отображается ошибка «Backup Server viewuser user password is out of sync. Update the latest password» на панели управления сервера резервного копирования
- IDPA. Пароль root прокси-сервера Avamar не синхронизирован в IDPA ACM
[FAILED] Backup Server - Failed to change password for Avamar OS user. [FAILED] Backup Server - Failed to change password for Avamar server user.См. IDPA. ChangeAvamarPasswords не удалось выполнить команду изменения паролей на служебном узле Avamar.
Затронутые продукты
PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance SoftwareСвойства статьи
Номер статьи: 000192460
Тип статьи: Solution
Последнее изменение: 09 Jan 2026
Версия: 7
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.