PowerStore. Диагностика системы обнаруживает, что модули IOPM V2 или SLIC Ethernet не активированы должным образом

Сводка: Диагностика системы позволяет выявить модули IOPM V2 (I/O Personality Module) или SLIC Ethernet (плата ввода-вывода малого форм-фактора), которые, возможно, были активированы неправильно. При переходе с модуля IOPM версии 1 на модуль IOPM версии 2 требуется правильная активация. Это также важно при замене или модернизации SLIC Ethernet. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Диагностика системы PowerStore определяет, был ли обнаружен модуль IOPM V2 или SLIC Ethernet, но не активирован. Различные службы в PowerStore могут обнаруживать эту проблему.

Дополнительные сведения о состоянии, которое обнаруживает эта диагностика системы, см. в статье базы знаний 000216965 PowerStore: Неполная активация модуля ввода-вывода приводит к проблемам в полке расширения NVMe

Проблема может быть обнаружена и сообщена следующим образом:
Обнаружение проблемы с помощью System Check.

  • »There are front end ports without net devices. (KB#000216558)» — для проблем IOM/SLIC, выявленных в ходе проверки системы
  • »SAS ports are found while IO Personality Module V2 is present. (KB#000216558)» - для проблем IOPM, выявленных в ходе проверки системы.

Обнаружение проблемы с помощью диагностики системы перед модернизацией (PUHC):

  • »off_release_iom_activation_check (off_release_iom_activation_check)»
  • »IO Personality Module or SLIC not activated.»

Оповещение, вызванное проверкой работоспособности в пакете RxDefinitions:

  • Текст оповещения: »IOPM V2 modules or Ethernet SLICs have not been properly activated. KB# 000216558»
  • Код ошибки: 0x03700103
  • ID оповещения: POWERDOCTOR_ISSUE_MAJOR

Ниже приведены примеры, демонстрирующие проверки работоспособности, которые выполняются в различных сценариях.

  • Запуск диагностики системы перед модернизацией (PUHC):
    Снимок экрана Ошибка диагностики системы перед модернизацией в пользовательском интерфейсе 

    Снимок экрана со сведениями об ошибке SHC в пользовательском интерфейсе
  • Вызов проверки системы:
    Снимок экрана пользовательского интерфейса проверки системы 

  • Запуск скрипта службы работоспособности системы (svc_health_check) с помощью SSH-соединения.

    [SVC:service@ABCDEF2-A ~]$ svc_health_check run -rhc iom_activation_check
    Name                               Location  Status     Description
    IOM/IOPM activation check          node_a    Failed     There are front end ports without net devices. (KB#000216558)
     
     
    SUMMARY Status: Failed
       Passed:      0
       Failed:      1
       Total:       1
  • Оповещение, вызванное RxDefinition:
    Снимок экрана оповещения, вызванного определением Rx в PowerDoctor

 

Причина

Условие может возникнуть в следующих случаях:

  • Активация началась до замены, но не завершилась.
  • Активация была завершена, но активирован не тот модуль.

В результате этого состояния может произойти следующее:

  • Сопоставление томов с хостом может быть невозможно.
  • Подключение шасси расширения NVMe (ENS24) к IOPM V2 может оказаться невозможным.

 

Разрешение

Чтобы решить эту проблему, обратитесь за помощью в службу технической поддержки . Обратитесь к этой статье базы знаний для ускоренного рассмотрения и решения проблемы.

 

Дополнительная информация

Диагностики системы, описанные в данной статье, выполняются с помощью «тонких» пакетов, которые необходимо установить вручную.

 

Затронутые продукты

PowerStore
Свойства статьи
Номер статьи: 000216558
Тип статьи: Solution
Последнее изменение: 09 Sep 2025
Версия:  14
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.