PowerStore : Erreur d’E/S observée sur le datastore NVMe pendant la mise à niveau sans perturbation

Сводка: L’hôte ESXi exécutant 8.0 U1 à l’aide du datastore NVMe/FC et NVMe/TCP peut rencontrer des erreurs d’E/S lors des redémarrages/défaillances du nœud PowerStore.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Symptômes :
  • Les hôtes connectés à l’aide de NVMe/FC ou NVMe/TCP peuvent rencontrer des erreurs d’E/S lors des redémarrages de nœud ou de la mise à niveau sans perturbation.

Environnement :
  • L’hôte ESXi 8.0 U1 est connecté aux volumes/vVols PowerStore. 
  • L’hôte est connecté à l’aide de NVMe/FC ou NVMe/TCP.

Причина

Il s’agit d’un problème de régression VMware introduit dans ESXI version 8. 0 U1. Dans cette version, ESXi a introduit une pile NVMe native (également appelée pile NVMe E2E). Certains codes d’erreur ayant subi une nouvelle tentative dans les versions précédentes d’ESXI ne sont plus appliqués. Par conséquent, les applications peuvent rencontrer des défaillances d’E/S.

Разрешение

Mettez à niveau ESXI vers la version 8.0 U1c ou une version ultérieure.

Дополнительная информация

Затронутые продукты

PowerStore
Свойства статьи
Номер статьи: 000216664
Тип статьи: Solution
Последнее изменение: 14 Jun 2025
Версия:  4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.