NativeEdge: Устранение неполадок с загрузкой образа восстановления после сброса в NativeEdge Orchestrator
Сводка: Эта статья помогает устранить причины приостановки или переставала отвечать на запросы во время сброса или восстановления образа для конечной точки NativeEdge.
Симптомы
Во время создания образа сброса или восстановления конечной точки NativeEdge индикатор выполнения скачивания недоступен и не перемещается в течение длительного времени.
Причина
Проверьте журналы fru-cru как показано ниже:
# kubectl get pods -A | grep fru-cru hzp hzp-fru-cru-svc-5fc46f884-5qv9p 2/2 Running 0 15d # kubectl logs hzp-fru-cru-svc-5fc46f884-5qv9p | grep "\/usbimage\/ENDPOINT_TAG"
ENDPOINT_TAG с тегом конечной точки, для которой вы пытаетесь скачать образ сброса.
Если в выходных данных отображаются сообщения, аналогичные приведенным ниже, это означает, что какая-то инфраструктура блокирует скачивание файла.
[2025-04-14T12:14:26.600Z] "GET /api/v2/usbimage/ENDPOINT_TAG/reset HTTP/1.1" 200 DC downstream_remote_disconnect - "-" 0 32280362 1022292 6931 "172.18.141.2,161.200.40.200" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:137.0) Gecko/20100101 Firefox/137.0" "dad3e8ec-9330-4015-ab09-45821fa89f74" "internal.dns.name.net" "161.200.40.236:8080" inbound|8080|| 127.0.0.6:33941 161.200.40.236:8080 161.200.40.200:36306 outbound_.80_._.hzp-fru-cru-svc.hzp.svc.cluster.local default
Разрешение
Распространенные причины, по которым инфраструктура может блокировать скачивание образа, перечислены ниже.
- Настройки времени ожидания браузера
- Межсетевой экран
- Антивирусные программы
- Расширения безопасности прерывают большие или медленные загрузки
Кроме того, это могут быть промежуточные прокси или балансировщики нагрузки: сетевые устройства между вашим браузером и входящим шлюзом Istio NativeEdge, обратный прокси-сервер или брандмауэр, тайм-аут соединений, которые превышают определенные пороги продолжительности или размера.
Наиболее распространенными вариантами, которые можно попробовать в таком сценарии, являются:
- Попробуйте скачать в другом браузере
- Попробуйте скачать другой клиентский компьютер
- Вместе с администратором или администратором безопасности проверьте внутренние правила безопасности (ограничения потоковой передачи файлов, внутренняя передача файлов: Брандмауэр, антивирус или расширение браузера)
Если устранить проблему не удается, обратитесь в службу поддержки Dell.