NetWorker: Local clone operations fail following Data Domain upgrade to 8.3

Сводка: Data Domain claims to need a replication license for a local copy operation which has never historically required one.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

  • Local clone operations fail between devices on the same Data Domain
  • Cloud Tier clone operations fail due to the requirement to having source in same mtree and local Data Domain
  • Recent upgrade to DDOS 8.3
  • No replication license / single Data Domain
  • Data Domain logs show errors relating to insufficient licensing:
    nfsproc3_filecopy_start_ext_3_internal: Replication License does not exist on DDR
    ddboost_api ERROR: ddp_filecopy_start() failed, Err: 5007-nfs filecopy start failed (nfs: Operation not supported)

Причина

This issue is under investigation. It appears to be caused by a regression in DD code due to a change in the way internal API calls are implemented.

Разрешение

Contact Support for information related to the Engineering investigation and fix release timeline. There is no known workaround at this time. 

Затронутые продукты

DD OS Licensed Features, NetWorker

Продукты

NetWorker Family, Data Domain, Data Domain Replicator
Свойства статьи
Номер статьи: 000506919
Тип статьи: Solution
Последнее изменение: 11 Sep 2026
Версия:  1
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.