NetWorker-SQL-Datenbankbackup wird zur Ausführung einer kompletten Ausführung gezwungen

Zhrnutie: Das Backup der SQL-Datenbank (DB) von NetWorker wird gezwungen, vollständig ausgeführt zu werden, wenn das Backuplevel auf inkrementell oder nur auf Protokolle festgelegt ist.

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Die vollständige Ausführung des NetWorker-SQL-Datenbankbackups wird erzwungen, wenn das Backuplevel auf inkrementell oder nur auf Protokolle festgelegt ist.

Warnung in nsrsqlsv Protokoll:

(pid7004) NSR critical 39 Failed to find matching recover object. 
(pid7004) NSR info 75 No full backupset was found for "database name"
Backup level forced to database full 

Príčina

Indizes für den Client werden nicht auf dem NetWorker-Server erzeugt. Meldungen in Daemon-Protokollen des NetWorker-Servers:

File_index notice Notice: the index header for client is currently unavailable

Riešenie

Führen Sie den Befehl aus:
'nsrck -L6 client name' 
Führen Sie anschließend den folgenden Befehl aus: 
nsrinfo -n mssql clientname 
Bestätigen Sie, dass Savesets aufgelistet werden, indem Sie den folgenden Befehl ausführen:
nsrck -L6
Das erste Backup wird komplett ausgeführt und die nachfolgenden Backups sind inkrementell oder werden nur protokolliert, wenn sie korrekt geplant sind.

Ďalšie informácie

Stellen Sie sicher, dass Folgendes ebenfalls aktiviert ist:

  1. Das Datenbankmodell ist voll.
  2. Es ist ein vorheriges komplettes Backup der Datenbank vorhanden.
  3. Das letzte Backup der Datenbank wurde mithilfe von NMM durchgeführt.
  4. Eine Protokolllücke wurde nicht erkannt.

Dotknuté produkty

NetWorker, NetWorker Module for Microsoft

Produkty

NetWorker Family, NetWorker Module
Vlastnosti článku
Číslo článku: 000055541
Typ článku: Solution
Dátum poslednej úpravy: 30 mar 2026
Verzia:  6
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.