Rozwiązywanie problemów z błędami programu Symantec Endpoint Encryption na dyskach SSD

Zhrnutie: Jak rozwiązać problemy z błędami programu Symantec Endpoint Encryption dla dysków półprzewodnikowych (SSD).

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Program Symantec Endpoint Encryption generuje błędy na dyskach SSD.

Zgłoszono błędy dotyczące programu Symantec Endpoint Encryption z dyskiem SSD.

Zgłoszone błędy:
0x0000005

Príčina

Niektórzy użytkownicy mogą zgłaszać błędy podczas próby użycia programu Symantec Endpoint Encryption z dyskiem półprzewodnikowym (SSD). System generuje błąd, zwykle generując 0x0000005 kod błędu i niepowodzenie szyfrowania dysku podczas próby szyfrowania dysku w trybie AHCI.

Zostało to zreplikowane tylko w przypadku dysków SSD Samsung i LiteOn. Ze względu na charakter awarii przyjmuje się, że występuje ona we wszystkich dyskach SSD.

Riešenie

Aktualizacja szyfrowania

punktów końcowych Wcześniejsze wersje programu Symantec Endpoint Encryptions umożliwiają szyfrowanie dysków twardych tylko w trybie ATA. Ponieważ dyski SSD działają tylko w trybie AHCI, ten błąd jest generowany, gdy oprogramowanie próbuje zaszyfrować dysk SSD.

Program Symantec Endpoint Encryption w wersji 8.2 lub nowszej został zaktualizowany w celu obsługi szyfrowania w trybie AHCI. Aktualizacja oprogramowania Endpoint Encryption do najnowszej wersji powinna rozwiązać ten problem.

Dotknuté produkty

Utilities, Dell Encryption
Vlastnosti článku
Číslo článku: 000148092
Typ článku: Solution
Dátum poslednej úpravy: 16 júl 2025
Verzia:  5
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.