Dell Data Securityサーバー コンソールで、Dell Encryptionエージェントが異なるホスト名を報告する

Zhrnutie: この記事では、インベントリーでWindowsクライアントの間違ったホスト名を報告する問題を修正するための手順について説明します。

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

対象製品:

  • Dell Encryption
  • Dell Endpoint Security Suite Enterprise

対象オペレーティング システム:

  • Windows

Príčina

Dell Data Security製品で、hostsファイルに現在のホスト名以前の異なるホスト名があると、サーバーへのインベントリー アップロードの際に間違ったホスト名が報告されることがあります。

Riešenie

  1. C:\Windows\System32\drivers\etcにあるhostsファイルを編集します。

hostsファイル

  1. 現在のホスト名がhostsファイルの最初のエントリーになるように順序を変更します。

アップデートされたhostsファイル

注:現在のホスト名の後になる必要のある他のエイリアスをhostsファイル内に指定することもできます。
  1. 終了したら、 File>Saveをクリックします。
  2. ホスト名は、次回のインベントリーのアップロード時にサーバー内で変更されます。

サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。

Ďalšie informácie

 

Videá

 

Dotknuté produkty

Dell Encryption, Dell Endpoint Security Suite Enterprise
Vlastnosti článku
Číslo článku: 000187320
Typ článku: Solution
Dátum poslednej úpravy: 20 máj 2024
Verzia:  4
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.