Windows 11: è stata segnalata una versione errata del sistema operativo
Zhrnutie: Ulteriori informazioni sulle applicazioni specifiche e le impostazioni del computer in Windows 11 rileva il sistema operativo come Windows 10.
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
In più applicazioni e impostazioni del computer, Windows 11 viene identificato come Windows 10 per evitare incompatibilità tra le applicazioni.
Impostazioni di sistema che identificano come Windows 10.
- Microsoft Edge e altri browser basati su Chromium, come Google Chrome Browser, Brave e così via, mostrano Windows 10 nella stringa dell'agente utente.
- Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, come Gecko) Chrome/95.0.4638.69 Safari/537.36
- I siti Web che utilizzano la stringa dell'agente utente per identificare la versione effettiva di Windows per il contenuto digitale, ad esempio i download dei driver e l'auto-aiuto, potrebbero indirizzare a contenuti non corretti.
- Il prompt dei comandi di Windows viene identificato come versione 10.

- Account Microsoft Proprietà del dispositivo

- Configurazione di sistema (MSCONFIG)

Príčina
Windows utilizza il numero di build interno per distinguere tra Windows 11 (build 22000 e successive) e Windows 10 (build inferiore a 22000).

Riešenie
Per identificare correttamente la versione di Windows sul computer, utilizzare Winver. Per istruzioni, consultare l'articolo della Knowledge Base di Microsoft: Quale versione del sistema operativo Windows ho in esecuzione?
Dotknuté produkty
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile WorkstationsProdukty
Vostro, XPS, Vostro, XPSVlastnosti článku
Číslo článku: 000193571
Typ článku: Solution
Dátum poslednej úpravy: 12 máj 2026
Verzia: 8
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.