PowerProtect:ddbmdb2adutil LOGコマンドで取得したログの更新に時間がかかる
Zhrnutie: 「ddbmdb2adutil LOG」コマンドでは、取得したログの更新に時間がかかります。
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
「ddbmdb2adutil LOG」コマンドでは、取得したログの更新に時間がかかります。
opt/dpsapps/dbappagent/bin/ddbmdb2adutil LOG -d /<destination directory> -I < DB2 instance> -a <database> -N <node number> -c <client name> -z <configuration file> -C <chain id> -S <start log> -E <end log> Starting the retrieval operation.
これら3つの出力ログは迅速に作成されましたが、その後に取得されたログ ファイルの進行に時間がかかります。
Successfully retrieved the log file 'LOG1.LOG' to the output file 'OUT1.LOG' Successfully retrieved the log file 'LOG2.LOG' to the output file 'OUT2.LOG' Successfully retrieved the log file 'LOG3.LOG' to the output file 'OUT3.LOG'
Príčina
設計どおりの動作です。これは、 ddbmdb2adutil LOG コマンドを実行する際に予期される動作です。
Riešenie
これは予期された動作です。これ以上のアクションは必要ありません。
Ďalšie informácie
ddbmdb2adutilコマンドの詳細については、PowerProtect Database Application Agentインストールおよび管理ガイドを参照してください
Dotknuté produkty
Data Backup & Protection Software, PowerProtect App DirectVlastnosti článku
Číslo článku: 000228704
Typ článku: Solution
Dátum poslednej úpravy: 07 aug 2025
Verzia: 1
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.