La computadora con factor de forma micro de Dell se apaga cuando se intercambia la fuente de alimentación

Zhrnutie: Al alternar entre la fuente de alimentación del adaptador de CA y Type-C, la computadora con factor de forma micro de Dell se apaga. Esto ocurre en los clientes delgados Dell Pro Micro Plus QBM1250, Dell Pro Micro Plus XE QBM1250 y OptiPlex 3000. ...

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

La computadora se apaga cuando se cambia la fuente de alimentación de CA a un adaptador Type-C.

Plataformas afectadas:

  • Dell Pro Micro Plus QBM1250
  • Dell Pro Micro Plus XE QBM1250
  • OptiPlex 3000 Thin Client

Príčina

La computadora no soporta el cambio de fuentes de alimentación sin apagar primero la alimentación de la computadora. La alimentación doble no es compatible con el intercambio en caliente ni con el comportamiento que se muestra a continuación.

  1. Cuando la computadora está apagada, la computadora está conectada tanto al adaptador de CA como al puerto o la estación de acoplamiento Type-C. Cuando está encendido, el adaptador de CA se convierte en la fuente de alimentación principal.
  2. Si la computadora está apagada, se puede conectar el adaptador de CA o el puerto/estación de acoplamiento Type-C. Una vez encendida, la primera fuente conectada sigue siendo la fuente de alimentación principal, incluso si se agrega otra fuente más adelante.
  3. Desenchufar la fuente de alimentación principal mientras la computadora está encendida hace que se apague.

Riešenie

Este es un comportamiento esperado de las computadoras con factor de forma micro de Dell.

Dotknuté produkty

Dell Pro Micro Plus QBM1250, Dell Pro Micro Plus XE QBM1250, OptiPlex 3000 Thin Client
Vlastnosti článku
Číslo článku: 000377065
Typ článku: Solution
Dátum poslednej úpravy: 06 okt 2025
Verzia:  1
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.