PowerProtect Data Manager: Backup non riuscito con errore "Unable to find an asset with ID"

Summary: Backup di PowerProtect Data Manager non riuscito con errore "Unable to find an asset with ID".

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Questo comportamento può essere osservato con tutti i backup basati su agent.
 
.../DPSAPPS/AgentService/logsAppBackupAssets_XYZ.log has below errors.
[2023-03-16 00:00:59,959 GMT| 2023-03-16 13:00:59,959961 New Zealand Standard Time| APPBACKUPASSETS_A9F555F0E20F745C| PID-3268| TID-10096| ERROR| TraceContext-TRACE_ID:a9f555f0e20f745c;EXEC_ID:a5c1f5252
6a46128] JobManager\Ops\Ops.py-run()-Line 2255- GeneralError 'uniqueId' while fetching uniqueId and status
Traceback (most recent call last):
  File "JobManager\Ops\Ops.py", line 2251, in run
KeyError: 'uniqueId'
... ...
[2023-03-16 00:01:00,053 GMT| 2023-03-16 13:01:00,053762 New Zealand Standard Time| APPBACKUPASSETS_A9F555F0E20F745C| PID-3268| TID-10096| ERROR| TraceContext-TRACE_ID:a9f555f0e20f745c;EXEC_ID:a5c1f5252
6a46128] JobManager\Ops\Ops.py-run()-Line 2391- Unable to find an asset with id: 
Traceback (most recent call last):
  File "JobManager\Ops\Ops.py", line 2324, in run
KeyError: ''


Cause

Si tratta di un problema noto in PowerProtect Data Manager.

Resolution

Questo problema è stato risolto in PowerProtect Data Manager 19.13 e versioni successive. È necessario un aggiornamento. 

Etkilenen Ürünler

PowerProtect Data Manager
Makale Özellikleri
Article Number: 000211851
Article Type: Solution
Son Değiştirme: 18 May 2023
Version:  2
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.