PowerProtect Data Manager: 백업이 실패하고 "Unable to find an asset with id" 오류가 표시됩니다.
Summary: PowerProtect Data Manager 백업이 실패하고 "Unable to find an asset with id" 오류가 표시됩니다.
Bu makale şunlar için geçerlidir:
Bu makale şunlar için geçerli değildir:
Bu makale, belirli bir ürüne bağlı değildir.
Bu makalede tüm ürün sürümleri tanımlanmamıştır.
Symptoms
이 동작은 모든 에이전트 기반 백업에서 관찰될 수 있습니다.
.../DPSAPPS/AgentService/logsAppBackupAssets_XYZ.log has below errors. [2023-03-16 00:00:59,959 GMT| 2023-03-16 13:00:59,959961 New Zealand Standard Time| APPBACKUPASSETS_A9F555F0E20F745C| PID-3268| TID-10096| ERROR| TraceContext-TRACE_ID:a9f555f0e20f745c;EXEC_ID:a5c1f5252 6a46128] JobManager\Ops\Ops.py-run()-Line 2255- GeneralError 'uniqueId' while fetching uniqueId and status Traceback (most recent call last): File "JobManager\Ops\Ops.py", line 2251, in run KeyError: 'uniqueId' ... ... [2023-03-16 00:01:00,053 GMT| 2023-03-16 13:01:00,053762 New Zealand Standard Time| APPBACKUPASSETS_A9F555F0E20F745C| PID-3268| TID-10096| ERROR| TraceContext-TRACE_ID:a9f555f0e20f745c;EXEC_ID:a5c1f5252 6a46128] JobManager\Ops\Ops.py-run()-Line 2391- Unable to find an asset with id: Traceback (most recent call last): File "JobManager\Ops\Ops.py", line 2324, in run KeyError: ''
Cause
이는 PowerProtect Data Manager에서 알려진 문제입니다.
Resolution
이 문제는 PowerProtect Data Manager 19.13 이상에서 해결되었습니다. 업그레이드가 필요합니다.
Etkilenen Ürünler
PowerProtect Data ManagerMakale Özellikleri
Article Number: 000211851
Article Type: Solution
Son Değiştirme: 18 May 2023
Version: 2
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.