USB-накопичувачі, підключені до док-станції Dell, спричиняють проблеми з USB на ноутбуках Dell

Summary: Ця стаття містить інформацію про ноутбуки Latitude та Inspiron, підключені до док-станції Dell за допомогою підключеного USB-накопичувача SanDisk або Transcend, що спричиняє проблеми з підключенням USB. ...

Ця стаття стосується Ця стаття не стосується Ця стаття не стосується якогось конкретного продукту. У цій статті зазначено не всі версії продукту.

Symptoms

Платформи, на які це вплинуло:

  • Широта 7455
  • Інспірон 14 Плюс 7441

Продукти, на які вплинули:

  • Двозарядна док-станція Dell HD22Q
  • Док-станція Dell - WD19S

Примітка: Ці проблеми виникають, коли до док-станції підключено зовнішній монітор і USB-накопичувач SanDisk або Transcend USB Type-C разом з іншими USB-пристроями.

Коли виникає проблема, є невідомий USB-пристрій (не вдалося скинути порт) у диспетчері пристроїв із жовтим вибухом .

Cause

Коли зв'язок не може бути завершений:

  • Док надсилає жорстке скидання хосту.
  • І тепле скидання налаштувань на флешку SanDisk або Transcend USB type-C.

Однак флеш-накопичувач SanDisk або Transcend USB type-C не реагує на тепле скидання, що викликає цю проблему.

Примітка: Інші постачальники USB type C відповідали специфікації USB і правильно завершили тепле скидання.

Resolution

Інженери Dell знають про цю проблему та випустили оновлення мікропрограми, завантажте пакет прошивки Dell Dock версії 01.00.23 або пізніше зі сторінки продукту вашої док-станції Dell.

Продукти, яких це стосується

Dell Dual Charge Dock HD22Q, Dell Dock – WD19S, Inspiron 14 Plus 7441, Latitude 7455
Властивості статті
Article Number: 000226467
Article Type: Solution
Востаннє змінено: 24 квіт. 2025
Version:  5
Отримайте відповіді на свої запитання від інших користувачів Dell
Служба підтримки
Перевірте, чи послуги служби підтримки поширюються на ваш пристрій.