VNX:Data Mover 处于联机和活动状态,但显示为已配置状态
摘要: Data Mover 处于已配置状态,但可以访问 FS。(用户可纠正)
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Data Mover 处于 Configured 状态,没有故障切换到备用Slot_3,也没有影响:
[nasadmin@Mea ~]$ /nas/sbin/getreason
10 - slot_0 primary control station
4 - slot_2 configured <<<<<<<<
5 - slot_3 contacted
[nasadmin@Mea ~]$ nas_server -l
id type acl slot groupID state name
1 1 0 2 0 server_2
2 1 0 3 0 server_3
验证 Data Mover 是否确实出现故障或处于联机状态:
[nasadmin@Mea ~]$ /nas/bin/nas_server -info -all id = 1 name = server_2 acl = 0 type = nas slot = 2 member_of = standby = status : defined = enabled <<<<<<< If actually faulted : defined = out_of_service actual = online, active <<<<<<< If actually faulted : actual = out_of_service
如果 DM 确实出现故障,请勿遵循此知识库文章。
原因
CS 数据库中的不一致导致命令输出中显示不正确的 DM 状态。
解决方案
控制台重新启动会更新 CS 数据库:
- 重新启动 CS。
- 等待 10 分钟,并确认 DM 状态显示为“contacted”。
其他信息
此内容已翻译成不同的语言:
| https://downloads.dell.com/TranslatedPDF/AR-SA_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/DE_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/ES_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/ES-XL_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/FR_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/IT_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/JA_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/KO_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/NL_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/PT_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/PT-BR_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/RU_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/SV_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-CN_537085.pdf |
| https://downloads.dell.com/TranslatedPDF/ZH-TW_537085.pdf |
受影响的产品
VNXe1 Series产品
VNX2 Series, VNX5200, VNX5300, VNX5400, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000, VNXe1 Series, VNX/VNXe文章属性
文章编号: 000056130
文章类型: Solution
上次修改时间: 23 12月 2025
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。