Dell Unity:由于内存问题,单 SP 或双 SP 意外重新启动(用户可纠正)
摘要: 由于“mergelogs”进程导致内存不足,导致单 SP 或双 SP 意外重新启动。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
单 SP 或双 SP 意外重新启动。
此问题出现在低端 Unity 型号 (300/300F) 上,因为它们包含较少的物理内存。
这种情况也更有可能出现在 Unity OE 版本 5.0.0.x 中。
原因
NGTRiiAGE(由 uDoctor 运行)的“mergelogs”组件是一个内存密集型进程。合并日志每天至少运行一次(5-10 分钟),运行到所有启用 Secure Remote Services (ESRS) 的阵列,并定期在未启用 ESRS 的阵列上运行。 虽然在以前的 Unity OE 版本中可能会发生这种情况,但 Unity OE 代码 5.0 中引入的较新版本的合并日志会处理更多的时间戳格式和日志文件,因此更有可能出现这种情况。
解决方案
修复
此问题已在 Unity OE 5.0.1.0.5.011 中得到修复。
修补程序
如果您运行的是 Unity OE 版本 5.0.0.,则可以针对此问题提供修补程序,但建议升级到 Unity OE 5.0.1 或更高版本。
解决方法
在 uDoctor 中禁用“分诊”服务。 使 uDoctor 处于此状态时,客户不会失去任何功能。 选择加入 CloudIQ 的客户仍将看到其每日数据收集数据发送给戴尔。
要在 uDoctor 中禁用 daily_triage 服务,请使用“service”凭据通过 SSH 登录阵列,然后运行以下命令:
svc_udoctor -j -d daily_triage
其他信息
此内容已翻译成不同的语言:
受影响的产品
Dell EMC Unity Family产品
Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid文章属性
文章编号: 000056133
文章类型: Solution
上次修改时间: 08 10月 2025
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。