修复笔记本电脑触控板功能在 Windows 中无法正常工作的问题
摘要: 了解当笔记本电脑触控板(A.K.A. 笔记本电脑鼠标、触控板、鼠标垫)无法正常工作时该怎么办。如何在 Windows 中打开和关闭触控板,以及如何调整设置以获得最佳性能。
症状
对触控板运行硬件测试
持续时间:0:50
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。
原因
触控板问题可能是由驱动程序过时或损坏、触控板设置不正确、硬件故障等引起的。
解决方案
当触控板无法正常工作时,请参阅下面最符合您所面临问题的扩展部分并按照说明进行操作。
当您在运行 Windows 的笔记本电脑或平板电脑上的触摸屏出现问题时,请参阅戴尔知识库文章如何对触摸屏或触摸面板问题进行故障处理。
建议的快速解决:
- 确保触控板已开启。有关详细信息,请参阅戴尔知识库文章禁用或启用戴尔笔记本上的触控板(英文版)。
- 确保触控板或您的手指上没有灰尘、油脂、液体或食物(触控板必须与您的手指接触紧密以便正常工作)。
- 保存所有数据,关闭所有打开的程序,然后重新启动计算机。
提醒:请勿触摸触控板,直至计算机启动,因为它在启动过程中要经过校准过程。
-
确保触控板或您的手指上没有灰尘、油脂、液体或食物(触控板必须与您的手指接触紧密以便正常工作)。
提醒:当您的触控板变形且无法正常工作时,请参阅戴尔知识库文章膨胀电池的信息和指导。 -
确保触控板已开启。有关详细信息,请参阅戴尔知识库文章禁用或启用戴尔笔记本上的触控板(英文版)。
-
保存所有数据,关闭所有打开的程序,然后使用有线 USB 鼠标(如果可用)或蓝牙鼠标(如果已安装)重新启动计算机。如果没有鼠标或触摸屏,请按住电源按钮至少 15 秒钟以关闭计算机(您会丢失任何未保存的数据)。
-
拔下除电源线以外的所有外围设备,包括:
- 扬声器
- 打印机
- 扫描仪
- USB设备
- USB闪存盘驱动器或其它外部存储设备
- 外接显示器
- 外接键盘
- 外接鼠标
如果您的计算机连接到坞站,则断开与坞站的连接。
-
重新打开计算机并重新测试触控板。
提醒:请勿触摸触控板,直至计算机完全启动,因为它在启动过程中要经过校准过程。 -
当光标工作正常时,一次连接一个设备,并测试光标移动以查看哪个设备导致此问题。
-
确保 BIOS 和芯片组驱动程序更新到最新版本。
提醒:- 如需了解有关 BIOS 更新的更多信息,请参阅戴尔知识库文章戴尔 BIOS 更新(英文版)。
- 要安装最新的芯片组驱动程序,请了解如何下载和安装戴尔驱动程序(英文版)。
- 使用 SupportAssist 应用程序可自动更新计算机并检测为您解决的问题。让我们用心来维护您的戴尔计算机或平板电脑。有关 SupportAssist 的更多信息,请浏览至用于 PC 和平板电脑的 SupportAssist。
-
此外,一些带键盘的笔记本电脑和平板电脑为触控板硬件和驱动程序添加了手势功能。其中一些功能包括两指或三指滚动、手指捏放、环绕缩放、旋转及滑动。大部分新功能会默认开启,这可能导致光标漂移。您可在触控板驱动程序属性中禁用或修改这些新功能的工作方式。
本节涵盖安装在您计算机上的 Microsoft Windows 操作系统;选择以下选项卡以了解更多信息。
-
在搜索框中,键入main.cpl。
-
轻触或单击程序列表中的 main.cpl。
-
轻触或单击Dell Touchpad(戴尔触摸板)选项卡。
提醒:未列出Dell Touchpad(戴尔触控板)选项卡时,表示有以下两个原因:
- 实用程序未安装。在这种情况下,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility 列在 Mouse, Keyboard & Input Devices 下。
- 您的新计算机有 Dell Precision 触控板。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)并参阅
光标移动不平滑(漂移)或根本无法移动
部分,以了解有关计算机具有 Dell Precision 触控板时如何更改设置的说明。
-
轻触或单击触控板的图片。
-
轻触或单击 Gestures(可能没有“Gestures”选项,具体取决于您的计算机)。
-
按偏好更改选项。
-
轻触或单击Save(保存)。
-
轻触或单击右上角的 X 以关闭戴尔触摸板实用程序。
-
在 Mouse Properties(鼠标属性)窗口中轻触或单击 OK(确定)。
提醒:有关更多信息,请参阅 Microsoft 知识库文章Windows 的触摸手势(英文版)。-
按住 Windows (
) 键,然后按 Q 键。 -
在搜索框中,键入main.cpl。
-
单击或轻触程序列表中的 main.cpl。
-
单击或轻触 Dell Touchpad(戴尔触摸板)或 Cypress Trackpad(Cypress 触控板)选项卡。
提醒:未列出Dell Touchpad(戴尔触摸板)或Cypress Trackpad(Cypress触控板)选项卡时,表示有以下两个原因:
- 实用程序未安装。在这种情况下,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility 列在 Mouse, Keyboard & Input Devices 下。
- 您的新计算机有 Dell Precision 触控板。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)并参阅
光标移动不平滑(漂移)或根本无法移动
部分,以了解有关计算机具有 Dell Precision 触控板时如何更改设置的说明。
-
轻触或单击触控板的图片。
-
轻触或单击 Gestures(可能没有“Gestures”选项,具体取决于您的计算机)。
-
按偏好更改选项。
-
轻触或单击Save(保存)。
-
轻触或单击右上角的 X 以关闭戴尔触摸板实用程序。
-
在 Mouse Properties(鼠标属性)窗口中轻触或单击 OK(确定)。
触控板无法正常工作
持续时间:01:40
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。 -
-
如果在执行上述步骤之后触控板仍然无法正常工作,戴尔提供了 SupportAssist 实用程序,用于检查计算机硬件和软件的运行状况。
现在,大多数运行 Windows 操作系统的全新戴尔计算机上都会预安装 SupportAssist,且可通过执行以下操作找到:
- 轻触或单击“开始”按钮。
- 滚动到看到 Dell 文件夹为止。
- 轻触或单击 Dell 文件夹。
- 轻触或单击 SupportAssist.
提醒:如果它没有预安装,请参阅适用于 PC 和平板电脑的 SupportAssist 页面,以获得安装说明。
- 轻触或单击 Hardware Checkup(硬件检查)。
- 轻触或单击 Scan a Specific Device(扫描特定设备)。
- 向下滚动,直到列出 Mouse(鼠标)。
提醒:根据您的特定硬件配置,可能会列出多个 Mouse(鼠标)条目。将指针悬停在列出的 Mouse 上,将会看到内容如下的说明:
-
HID-compliant mouse(符合HID规格的鼠标)
只列出这一项时,表示有以下两种情况之一:
- 未安装触控板驱动程序,系统将其识别为普通鼠标。您可以测试单击鼠标和移动光标等基本功能。请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility 列在 Mouse, Keyboard & Input Devices 下。
- 您较新的计算机具有 Dell Precision 触控板,系统将其识别为普通鼠标,您可以测试单击鼠标和移动光标等基本功能。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)。
-
戴尔触控板
-
- 轻触或单击所需的设备并按照说明进行操作。
提醒:当列出了多个鼠标条目时,这意味着您可能将另一个鼠标连接到了计算机。如果需要,您可以分别测试它们。
确保 BIOS 已更新到最新版本。有关更多信息,请参阅戴尔知识库文章戴尔 BIOS 更新(英文版)。
选择下面与计算机上已安装操作系统匹配的选项卡。按照步骤操作以确保设置正确,防止在键入时光标漂移。
-
在搜索框中,键入 main.cpl。
-
轻触或单击程序列表中的 main.cpl。
-
轻触或单击Dell Touchpad(戴尔触摸板)选项卡。
提醒:未列出Dell Touchpad(戴尔触控板)选项卡时,表示有以下两个原因:
-
实用程序未安装。在这种情况下,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility(戴尔触控板驱动程序/实用程序)列在
鼠标、键盘和输入设备
。您也可以尝试:- 打开“开始”菜单。
- 转至设置。
- 转至设备。
- 单击鼠标。
- 单击其他鼠标选项。
- 在“鼠标属性”窗口中,打开指针选项选项卡。
- 检查键入时隐藏指针。
-
您的新计算机有 Dell Precision 触控板。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)并参阅
在笔记本电脑键盘上打字时光标漂移
部分,以了解有关计算机具有 Dell Precision 触控板时如何更改设置的说明。
-
-
轻触或单击触控板的图片。
-
轻触或单击Sensitivity(灵敏度)。
-
确保选中 Touch Guard 右侧的 Turn On 框。
-
将Touch Guard下方的圆圈一直向右移(如果设置得太高,总是可以调整回来)。
-
轻触或单击Save(保存)。
-
轻触或单击右上角的 X 以关闭戴尔触摸板实用程序。
-
在 Mouse Properties(鼠标属性)窗口中轻触或单击 OK(确定)。
-
按住 Windows (
) 键,然后按 Q 键。 -
在搜索框中,键入 main.cpl。
-
单击或轻触程序列表中的 main.cpl。
-
单击或轻触 Dell Touchpad(戴尔触摸板)或 Cypress Trackpad(Cypress 触控板)选项卡。
提醒:未列出Dell Touchpad(戴尔触摸板)或Cypress Trackpad(Cypress触控板)选项卡时,表示有以下两个原因:
- 实用程序未安装。在这种情况下,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad or Cypress Trackpad Driver/Utility 列在 Mouse, Keyboard and Input Devices 下。
- 您的新计算机有 Dell Precision 触控板。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)并参阅
在笔记本电脑键盘部分上打字时光标漂移
以了解有关计算机具有 Dell Precision 触控板时如何更改设置的说明。
-
轻触或单击触控板的图片。
-
轻触或单击Sensitivity(灵敏度)。
-
确保选中 Touch Guard 右侧的 Turn On 框。
-
将Touch Guard下方的圆圈一直向右移(如果设置得太高,总是可以调整回来)。
-
轻触或单击Save(保存)。
-
轻触或单击右上角的X以关闭戴尔触摸板实用程序或 Cypress 触控板实用程序。
-
在 Mouse Properties(鼠标属性)窗口中轻触或单击 OK(确定)。
-
确保触控板或您的手指上没有灰尘、油脂、液体或食物(触控板必须与您的手指接触紧密以便正常工作)。
-
确保已安装触控板的最新驱动程序(请参阅下面的提醒信息)。您可能需要使用外部 USB 或蓝牙鼠标。有关详细信息,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。
提醒:- 一些较新版的笔记本电脑和带键盘的平板电脑具有 Dell Precision 触控板,它采用 Windows 内置的驱动程序且不需要下载驱动程序。如需获取更多关于确认笔记本电脑或平板电脑是否配有 Dell Precision 触控板的信息,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)。
- 对于未配备 Dell Precision 触控板的笔记本电脑和平板电脑,触控板驱动程序位于 Input 部分,列为 Dell Touchpad/Pointing Stick、Alps - Driver 或 Synaptics - Driver。
-
更改触控板设置以调整指针速度。
单击与计算机上安装的操作系统匹配的选项卡,然后执行该部分中的步骤以更改设置。
-
在搜索框中,键入 main.cpl。
-
轻触或单击程序列表中的 main.cpl。
-
轻触或单击Dell Touchpad(戴尔触摸板)选项卡。
提醒:未列出Dell Touchpad(戴尔触控板)选项卡时,表示有以下两个原因:
- 实用程序未安装。在这种情况下,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility 列在 Mouse, Keyboard & Input Devices 下。
- 您的新计算机有 Dell Precision 触控板。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)并参阅
对移动缓慢的光标进行故障诊断
部分,以了解有关计算机具有 Dell Precision 触控板时如何更改设置的说明。
-
轻触或单击触控板的图片。
-
轻触或单击Sensitivity(灵敏度)。
-
移动 Pointer Speed 下的滑块,将光标速度调整到所需的级别。
-
轻触或单击Save(保存)。
-
轻触或单击右上角的 X 以关闭戴尔触摸板实用程序。
-
在 Mouse Properties(鼠标属性)窗口中轻触或单击 OK(确定)。
-
按住 Windows (
) 键,然后按 Q 键。 -
在搜索框中,键入 main.cpl。
-
单击或轻触程序列表中的 main.cpl。
-
单击或轻触 Dell Touchpad(戴尔触摸板)或 Cypress Trackpad(Cypress 触控板)选项卡。
提醒:未列出Dell Touchpad(戴尔触摸板)或Cypress Trackpad(Cypress触控板)选项卡时,表示有以下两个原因:
- 实用程序未安装。在这种情况下,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad or Cypress Trackpad Driver/Utility 列在 Mouse, Keyboard and Input Devices 下。
- 您的新计算机有 Dell Precision 触控板。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)并参阅
对移动缓慢的光标进行故障诊断
部分,以了解有关计算机具有 Dell Precision 触控板时如何更改设置的说明。
如何检查是否在 Windows 8(8.1) 中安装了戴尔触控板驱动程序
持续时间:01:40
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。 -
轻触或单击触控板的图片。
-
轻触或单击Sensitivity(灵敏度)。
-
移动 Pointer Speed 下的滑块,将光标速度调整到所需的级别。
-
轻触或单击Save(保存)。
-
轻触或单击右上角的X以关闭戴尔触摸板实用程序或 Cypress 触控板实用程序。
-
在 Mouse Properties(鼠标属性)窗口中轻触或单击 OK(确定)。
-
-
关闭计算机。
-
拔下任何设备,包括以下设备:
- 扬声器
- 打印机
- 扫描仪
- 其它 USB 设备,甚至是外接键盘
- USB闪存盘驱动器或其它外部存储设备
-
重新打开计算机并重新测试光标移动。
-
当光标工作正常时,一次连接一个设备,并测试光标移动以查看哪个设备导致此问题。
-
-
如果在执行上述步骤之后触控板仍然无法正常工作,戴尔提供了 SupportAssist 实用程序,用于检查计算机硬件和软件的运行状况。
现在,大多数运行 Windows 操作系统的全新戴尔计算机上都会预安装 SupportAssist,且可通过执行以下操作找到:
- 轻触或单击“开始”按钮。
- 滚动到看到 Dell 文件夹为止。
- 轻触或单击 Dell 文件夹。
- 轻触或单击 SupportAssist.
提醒:如果它没有预安装,请参阅适用于 PC 和平板电脑的 SupportAssist 页面,以获得安装说明。
- 轻触或单击 Hardware Checkup(硬件检查)。
- 轻触或单击 Scan a Specific Device(扫描特定设备)。
- 向下滚动,直到列出 Mouse(鼠标)。
提醒:根据您的特定硬件配置,可能会列出多个 Mouse(鼠标)条目。将指针悬停在列出的 Mouse 上,将会看到内容如下的说明:
-
HID-compliant mouse(符合HID规格的鼠标)
只列出这一项时,表示有以下两种情况之一:
- 未安装触控板驱动程序,系统将其识别为普通鼠标。您可以测试单击鼠标和移动光标等基本功能。请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility 列在 Mouse, Keyboard & Input Devices 下。
- 您较新的计算机具有 Dell Precision 触控板,系统将其识别为普通鼠标,您可以测试单击鼠标和移动光标等基本功能。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)。
-
戴尔触控板
-
-
轻触或单击所需的设备并按照说明进行操作。
提醒:当列出了多个鼠标条目时,这意味着您可能将另一个鼠标连接到了计算机。如果需要,您可以分别测试它们。
-
确保没有妨碍触控板按钮移动的东西。大多数触控板按钮在完全按下去时都有某种咔哒声或触摸响应。
-
确保触控板和您的手指上没有灰尘、油脂、液体或食物。
-
保存所有数据,关闭所有打开的程序,然后重新启动计算机。没有鼠标或触摸屏时,您可能必须按住电源按钮至少 15 秒钟以关闭计算机,您将会丢失任何未保存的数据。
提醒:请勿触摸触控板,直至计算机完全启动,因为它在启动过程中要经过校准过程。 -
再次打开计算机并重新测试触控板按钮。
提醒:请勿触摸触控板,直至计算机完全启动,因为它在启动过程中要经过校准过程。 -
确保触控板已开启。有关详细信息,请参阅戴尔知识库文章禁用或启用戴尔笔记本上的触控板(英文版)。
-
有些笔记本电脑具有开关触控板按钮的设置。确保已打开触控板按钮。
选择下面与安装在您计算机上的 Microsoft Windows 操作系统匹配的选项卡,以了解更多信息。
-
在搜索框中,键入main.cpl。
-
轻触或单击程序列表中的 main.cpl。
-
轻触或单击Dell Touchpad(戴尔触摸板)选项卡。
提醒:如果未列出戴尔触摸板选项卡,则表示未安装实用程序。在这种情况下,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility 列在 Mouse, Keyboard & Input Devices 下。 -
轻触或单击触控板的图片。
-
轻触或单击 Buttons(按钮)。
-
轻触或单击 Touchpad Buttons On/Off 切换选项,以打开或关闭触控板按钮。
-
轻触或单击Save(保存)。
-
轻触或单击右上角的 X 以关闭戴尔触摸板实用程序。
-
在 Mouse Properties(鼠标属性)窗口中轻触或单击 OK(确定)。
提醒:有关更多信息,请参阅 Microsoft 知识库文章触摸和键盘(英文版)。-
按住 Windows (
) 键,然后按 Q 键。 -
在搜索框中,键入main.cpl。
-
轻触或单击程序列表中的 main.cpl。
-
轻触或单击Dell Touchpad(戴尔触摸板)选项卡。
提醒:如果未列出戴尔触摸板选项卡,则表示未安装实用程序。在这种情况下,请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility 列在 Mouse, Keyboard & Input Devices 下。 -
轻触或单击触控板的图片。
-
轻触或单击 Buttons(按钮)。
-
轻触或单击 Touchpad Buttons On/Off 切换选项,以打开或关闭触控板按钮。
-
轻触或单击Save(保存)。
-
轻触或单击右上角的 X 以关闭戴尔触摸板实用程序。
-
在 Mouse Properties(鼠标属性)窗口中轻触或单击 OK(确定)。
提醒:有关更多信息,请参阅 Microsoft 知识库文章触摸和键盘(英文版)。触控板无法正常工作
持续时间:01:40
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。 -
-
确保 BIOS 已更新到最新版本。有关更多信息,请参阅戴尔知识库文章戴尔 BIOS 更新(英文版)。
-
如果在执行上述步骤之后触控板仍然无法正常工作,戴尔提供了 SupportAssist 实用程序,用于检查计算机硬件和软件的运行状况。
现在,大多数运行Windows操作系统的全新戴尔计算机上都会预安装 SupportAssist,且可通过执行以下操作找到:
- 轻触或单击“开始”按钮。
- 滚动到看到 Dell 文件夹为止。
- 轻触或单击 Dell 文件夹。
- 轻触或单击 SupportAssist.
提醒:如果它没有预安装,请参阅适用于 PC 和平板电脑的 SupportAssist 页面,以获得安装说明。
- 轻触或单击 Hardware Checkup(硬件检查)。
- 轻触或单击 Scan a Specific Device(扫描特定设备)。
- 向下滚动,直到列出 Mouse(鼠标)。
提醒:根据您的特定硬件配置,可能会列出多个 Mouse(鼠标)条目。将指针悬停在列出的 Mouse 上,将会看到内容如下的说明:
-
HID-compliant mouse(符合HID规格的鼠标)
只列出这一项时,表示有以下两种情况之一:
- 未安装触控板驱动程序,系统将其识别为普通鼠标。您可以测试单击鼠标和移动光标等基本功能。请参阅戴尔知识库文章如何下载和安装戴尔驱动程序(英文版)。Dell Touchpad Driver/Utility 列在 Mouse, Keyboard & Input Devices 下。
- 您较新的计算机具有 Dell Precision 触控板,系统将其识别为普通鼠标,您可以测试单击鼠标和移动光标等基本功能。要确定您的计算机是否有 Dell Precision 触控板,请参阅戴尔知识库文章如何在 Windows 中使用 Precision 触控板功能(英文版)。
-
戴尔触控板
-
-
轻触或单击所需的设备并按照说明进行操作。
提醒:当列出了多个鼠标条目时,这意味着您可能将另一个鼠标连接到了计算机。如果需要,您可以分别测试它们。
如果执行前述步骤后触控板仍无法正常工作,您可以使用还原点将操作系统还原到触控板工作正常的时间(在 Windows 10 中,这称为刷新操作系统)。如果还原不起作用,您必须重新安装操作系统。有关更多信息,请参阅戴尔知识库文章:如何在戴尔计算机上出厂重置、还原或重新安装 Microsoft Windows(英文版)。
有时会无意中更改触控板按钮的功能,或者您希望更改它们。
单击与计算机上安装的操作系统匹配的选项卡,然后执行该部分中的步骤以更改设置。
-
在搜索框中,键入 Touchpad(触控板)。
-
轻触或单击 Mouse and touchpad settings(鼠标和触控板设置)(系统设置)。
-
在选择主按钮下,使用下拉菜单选择是希望将左按钮还是右按钮设为主要按钮(用于选中项目)。
-
按住 Windows (
) 键,然后按 Q 键。 -
在搜索框中,键入 Touchpad(触控板)。
-
轻触或单击 Mouse and touchpad settings(鼠标和触控板设置)。
-
在选择主按钮下,使用下拉菜单选择是希望将左按钮还是右按钮设为主要按钮(用于选中项目)。
有关如何打开或关闭触控板的信息,请参阅戴尔知识库文章禁用或启用戴尔笔记本电脑上的触控板(英文版)。
-
保存所有数据,关闭所有打开的程序,然后重新启动计算机。触控板和键盘完全没有响应时,而您没有外接鼠标,您可能需要必须按住电源按钮至少 15 秒钟以关闭计算机,您将会丢失任何未保存的数据。
-
确保 BIOS 已更新到最新版本。有关更多信息,请参阅戴尔知识库文章戴尔 BIOS 更新(英文版)。
-
确保 Windows 具有最新更新。有关更多信息,请参阅 Microsoft 知识库文章 Windows 更新:常见问题(英文版)。
-
运行 SupportAssist 应用程序。
-
按住 Windows (
) 键,然后按 Q 键。 -
在搜索框中,键入 supportassist。
提醒:如果未列出 SupportAssist,请转至下一步。 -
如果需要在程序列表中选择 SupportAssist(应用程序),请使用上箭头或下箭头,然后按 Enter 键。
-
按 Tab 键,直至选中立即启动。
提醒:最多可能需要 11 次,按 Tab 键可选择立即启动。 -
该应用程序会查找更新的驱动程序,扫描您的硬件并优化您的计算机。按照提示进行操作。
提醒:如果上述步骤未解决问题,请转至下一步。 -
-
卸载鼠标驱动程序,并让 Windows 重新安装它。
-
按住 Windows (
) 键,然后按 Q 键。 -
在Search(搜索)框中,键入device manager。
-
如果需要在程序列表中选择设备管理器(控制面板),请使用上箭头或下箭头,然后按 Enter 键。
-
按 Tab 键。
-
使用下箭头键选择鼠标和其他指针设备,然后使用向右键将其展开。
-
使用下箭头选择戴尔触控板或 HID 兼容鼠标的第一列。
-
按住 Shift 键,然后按 F10 键。
提醒:在某些笔记本电脑上,您必须按住 Shift 键,接着按住 Fn 键,然后按 F10 键。 -
使用下箭头选择卸载设备,然后按 Enter 键。
-
确保卸载设备已选中,然后按 Enter 键。
提醒:有关如何重新启动计算机的详细说明,请参阅下一步。 -
-
重新启动计算机。
-
按 Windows (
) 键。 -
按 Tab 键,直至“展开”图标
已选中。 -
按下箭头,直至电源图标
已选中。 -
按Enter键。
-
按下箭头,直至关机已选中。
-
按Enter键。计算机将重新启动。
-
当您在戴尔笔记本电脑上遇到“松动的触控板”时,请执行以下步骤。
-
使用 SupportAssist 应用程序可自动更新计算机并检测为您解决的问题。让我们用心来维护您的戴尔计算机或平板电脑。有关 SupportAssist 的更多信息,请浏览至用于 PC 和平板电脑的 SupportAssist
-
如果问题仍然存在,请联系戴尔技术支持。
有关可用的通用手势的信息,请参阅 Microsoft 知识库文章适用于 Windows 11 或 Windows 10 的触控板手势。
以下视频适用于 Windows 11 或 Windows 10。
在 ePSA 中检测触控板
持续时间:0:39
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。
如何修复戴尔笔记本电脑 Windows 11 或 Windows 10 上的触控板
持续时间:4:23
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。
USB 设备无法在 Windows 11 或 Windows 10 上运行
持续时间:04:28
如果有的话,可使用此视频播放器上的“Settings”或 CC 图标来选择隐藏式字幕(字幕)语言设置。
其他信息
超出保修期?没有问题。浏览 Dell.com/support 网站,输入您的戴尔服务编号并查看我们的服务。