PowerStore:意外的節點重新開機一般文章
摘要: 為了完全識別重新開機的原因,或提供完整的根本原因分析 (RCA),需要各種記錄。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
此問題最常見的事件或錯誤代碼為:0x00304404
描述:節點已實際移除或關機。
如 PowerStore Manager 所示範例:
注意:節點重新開機可能會觸發其他次要警示或 dial home,例如:
描述:節點已實際移除或關機。
如 PowerStore Manager 所示範例:
注意:節點重新開機可能會觸發其他次要警示或 dial home,例如:
- 埠連結故障警示 (事件代碼0x00307404)。PowerStore 警示:中的詳細資料:埠連結故障。
- 埠執行狀況警示 (事件代碼:0x00305302,0x00305303,0x00305402,0x00305403)。PowerStore 警示:中的詳細資料:節點埠執行狀況
備註:大部分的節點重新開機都是透過更新至最新的 PowerStoreOS 來更正。請參閱以下第 1. 節 PowerStore:資訊中心 - 產品說明文件與影片 。
原因
由於各種原因,PowerStore 節點可能會意外重新開機。
每次的意外重新開機,都應個別調查。
請參閱以下其他資訊一節,以瞭解此調查所需的詳細資訊。
每次的意外重新開機,都應個別調查。
請參閱以下其他資訊一節,以瞭解此調查所需的詳細資訊。
解决方案
有一些選項可檢查是否有意外的節點重新開機。
透過 ssh 登入叢集並執行 svc_dc list_dumps
您也可以嘗試從 PowerStore Manager 尋找傾印檔案。如需更多詳細資訊,請參閱 PowerStore:如何從 PowerStore 產生和收集各種記錄。
若要透過 ssh 登入節點,請在 PowerStore Manager 的設定>網路 IP底下找到叢集或節點 IP。使用服務使用者帳戶和個別的服務使用者密碼 (在系統設定期間定義),以您偏好的 ssh 用戶端登入。
這也很有用,因為某些意外的重新開機可能不會產生傾印檔案。
從 PowerStore Manager (GUI) 檢查警示和事件
檢查可能表示意外的節點重新開機的事件和警示:- 在 PowerStore Manager 中,檢查監控區段,然後查看警示和事件標籤底下的詳細資料。
- 尋找時間戳記、錯誤或事件代碼、訊息等。若要更清楚搜尋,請使用「警示」和「事件」標籤中的篩選選項:
正在檢查傾印檔案
檢查錯誤發生時是否有系統傾印檔案。透過 ssh 登入叢集並執行 svc_dc list_dumps
您也可以嘗試從 PowerStore Manager 尋找傾印檔案。如需更多詳細資訊,請參閱 PowerStore:如何從 PowerStore 產生和收集各種記錄。
若要透過 ssh 登入節點,請在 PowerStore Manager 的設定>網路 IP底下找到叢集或節點 IP。使用服務使用者帳戶和個別的服務使用者密碼 (在系統設定期間定義),以您偏好的 ssh 用戶端登入。
檢查兩個節點上的連續運作時間
在兩個節點上執行命令連續運作時間。這會告訴您節點已啟動多久,並協助確認可能的重新開機。這也很有用,因為某些意外的重新開機可能不會產生傾印檔案。
其他指示
PowerStore Manager 中效能圖表上的間隙也可能表示節點重新開機。這僅供指導使用,您必須依照上述建議以更多證據來確認。效能圖表可從儀表板 > 效能,或硬體 > 裝置 X > 效能取得。其他信息
受影响的产品
PowerStore文章属性
文章编号: 000130141
文章类型: Solution
上次修改时间: 16 8月 2023
版本: 14
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。