PowerEdge:SSD、LTXX00MO、LTXX00RO LTXX00WM在开机 40,000 小时后出现故障

摘要: 戴尔关于解决 Dell Enterprise SSD 驱动器问题的指南,型号 LT0200MO、LT0400MO、LT0800MO、LT1600MO、LT0800RO、LT1600RO、LT0200WM、LT0400WM 和 LT0800WM。在开机 40,000 小时时发生固件错误,导致驱动程序故障。本分步指南提供了成功更新驱动程序固件以防止此问题的说明。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

受影响的产品:

具有以下型号和 D417 之前固件的 Dell Enterprise SSD 驱动器:

  • LT0200MO
  • LT0400MO
  • LT0800MO
  • LT1600MO
  • LT0800RO
  • LT1600RO
  • LT0200WM
  • LT0400WM
  • LT0800WM

这些驱动器在 PowerEdge 服务器、PowerVault 存储和数据中心可扩展解决方案 (DSS 7500) 系统中提供。没有其他 Dell Enterprise 产品随附这些 SSD 驱动器。 

型号 戴尔 PN 描述
LT0200MO 2XR0K SSDR,200G,SAS12,2.5,MU,SD-K,EC
LT0400MO C06VX SSDR,400G,SAS12,2.5,MU,SD-K,EC
LT0800MO 989R8 SSDR,800G,SAS12,2.5,MU,SD-K,EC
LT1600MO JDTGX SSDR,1.6T,SAS12,2.5,MU,SD-K,EC
LT0800RO J19XM SSDR,800G,SAS12,2.5,RI,SD-K,EC
LT1600R0 2M61G SSDR,1.6T,SAS12,2.5,RI,SD-K,EC
LT0200WM M7KYX SSDR,200G,SAS12,2.5,WI,SD-K,EC
LT0400WM T2TPF SSDR,400G,SAS12,2.5,WI,SD-K,EC
LT0800WM FHFNJ SSDR,800G,SAS12,2.5,WI,SD-K,EC

原因

详细信息:

上面列出的固件版本低于 D417 的 Dell Enterprise SSD 型号存在固件问题,导致驱动器在开机 40,000 小时出现故障。由于此固件问题导致驱动器出现故障,导致驱动器报告 0 GB 可用存储。驱动器进入离线状态,并在重启后处于格式损坏状态(驱动器报告) 03/31/00)。

例子:

显示 RAID 状态“Failed”的屏幕截图

解决方案

解决方案

将驱动器固件升级到版本 D417(或更高版本)。在 40,000 个开机小时数之前将驱动器固件升级到版本 D417(或更高版本)应解决此问题。

请访问 戴尔驱动程序和下载网站 ,获取有关适用产品的更新。我们链接了以下受影响的产品更新列表。

 确保驱动器不存在以下条件:

      1. 任何未处于最佳状态的虚拟磁盘。
      2. 正在执行后台初始化或一致性检查的 RAID 容器。
      3. 正在进行重建、再同步或回写功能。
      4. RAID集被部分降级或处于降级状态。

此更新在处于离线状态的 RAID 集内的驱动器上运行。

  • 对于 PowerVault MD32 系列、MD34 系列、MD36 系列和 MD38 系列
    • 下载 D417 固件
    • 使用 Modular Disk Storage Manager (MDSM) 管理应用程序升级驱动器固件。
      1. 将软件包解压到管理站(运行 MDSM 软件的服务器)
      2. 从阵列管理窗口中,单击高级 > 维护 > 下载 > 物理磁盘固件...
      3. 该向导将首先提供有关如何更新驱动器固件的说明

如果驱动器由于此问题而出现故障或需要其它帮助, 请联系戴尔支持

受影响的产品

DSS 7500, PowerEdge XR2, PowerEdge C4130, PowerEdge c6320, PowerEdge c6320p, Poweredge FC630, Poweredge FC830, PowerEdge FD332, PowerEdge M520, PowerEdge M520 (for PE VRTX), PowerEdge M620, PowerEdge M620 (for PE VRTX), PowerEdge M630 , PowerEdge M630 (for PE VRTX), PowerEdge M820, PowerEdge M820 (for PE VRTX), PowerEdge M830, PowerEdge M830 (for PE VRTX), PowerEdge M910, PowerEdge M915, PowerEdge R320, PowerEdge R415, PowerEdge R420, PowerEdge R515, PowerEdge R520, PowerEdge R620, PowerEdge R630, PowerEdge R715, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R815, PowerEdge R820, PowerEdge R830, PowerEdge R910, PowerEdge R920, PowerEdge R930, PowerEdge T320, PowerEdge T420, PowerEdge T620, PowerEdge T630, POWEREDGE VRTX, PowerVault MD3200, PowerVault MD3200i, PowerVault MD3220, PowerVault MD3220i, PowerVault MD3260, PowerVault MD3260i, PowerVault MD3400, PowerVault MD3420, PowerVault MD3460, PowerVault MD3600F, PowerVault MD3600i, PowerVault MD3620F, PowerVault MD3620i, PowerVault MD3660f, PowerVault MD3660i, PowerVault MD3800f, PowerVault MD3800i, PowerVault MD3820f, PowerVault MD3820i, PowerVault MD3860f, PowerVault MD3860i, Dell Storage MD1400, Dell Storage MD1420, Dell Storage NX3230 ...
文章属性
文章编号: 000177640
文章类型: Solution
上次修改时间: 01 4月 2026
版本:  14
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。