RecoverPoint for VMs:ESXi 主机名与 RPA x 的连接断开

摘要: 当拆分器失去与 RecoverPoint 应用装置 (RPA) 的连接时,它可能无法恢复路径。这会在 RecoverPoint for Virtual Machines 警报中留下一条警告:{ESXi hostname's} 与 RPA x 的连接已断开。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

在 RecoverPoint for Virtual Machines (VMs) 插件、警报和 CLI 输出中 "get_system_status -n"
拆分器:

ERROR: {ESXi Host name}'s connection with RPA x is down

拆分器日志 (/scratch/log/kdriver.log.00000xxxxx 在 ESXi 主机上)显示降级状态:

2022/04/11 12:38:24.098 - #2 - 2100091/2100043 - KS: krnl:[12:38:23.089] 0/0 #1 - IOTracker_s_periodicCleanup: Total of 49 IOs are about to be timeouted. The First timeouted IO [msgId = 8074040] was 12182572 MicroSec in queue while 10000000 allowed
krnl:[12:38:23.089] 0/0 #0 - IoEsx_ToKbox_v_isSucceeded_i: IO 0x4325d0e8xxxx Failed. Host_Status = TIMEOUT, Device_Status = TASK_ABORTED, Pluging_Status = 0, Scsu SN = 952, bytesXferred = 16384, lbc = 32
krnl:[12:38:23.089] 0/0 #1 - PathRpa_notify_error: Cluster(xxxxxxxxxxxxxxxx) Role(1) Kbox(xx.xx.xx.xx:5042 Vmk(None), bounded(No)) errors_count=1, change to DEGRADED
...
krnl:[12:38:33.090] 0/0 #1 - PathRpa_notify_error: Cluster(xxxxxxxxxxxxxxxx) Role(1) Kbox(xx.xx.xx.xx:5042 Vmk(None), bounded(No)) state=DEGRADED errors_count=100
...
krnl:[12:38:48.093] 0/0 #1 - PathRpa_notify_error: Cluster(xxxxxxxxxxxxxxxx) Role(1) Kbox(xx.xx.xx.xx:5042 Vmk(None), bounded(No)) state=DEGRADED errors_count=200

原因

拆分器 >RPA 路径断开连接的原因有多种,但在某些情况下,拆分器无法恢复降级的路径。

解决方案

解决方法:
在 ESXi 主机上重新启动驱动程序进程:

  1. 登录到错误中列出的主机,并使用 SSH 以 root 用户身份
  2. 运行 命令 pkill -9 kdriver

有时需要重新启动 vRPA:

  1. 使用以下命令登录到错误中列出的 vRPA: SSH 以管理员用户身份
  2. 选择 [5] Shutdown Reboot operations>[1] Reboot RPA

长期解决方法:
RecoverPoint for Virtual Machines 5.3 SP4 拆分器包含可自动从大多数错误中恢复的代码。

Dell Technologies 工程部门还提供了修补程序 Splitter VIB 文件,其中包含可自动从大多数错误中恢复的脚本。主要目标是减少分离器断开连接时所需的手动干预。
请联系 Dell Technologies 支持中心或您的服务代表以访问 VIB。请参阅本文 ID。

分辨率:
Dell Technologies 工程部门正在调查此问题。请联系 Dell Technologies 支持中心或您的服务代表寻求帮助,并引用本文 ID。

受影响的产品

RecoverPoint for Virtual Machines
文章属性
文章编号: 000200825
文章类型: Solution
上次修改时间: 17 11月 2025
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。