PowerProtect:vProxy 备份失败,并显示“无法取消预先存在的 SDM 快照”

摘要: PowerProtect Data Manager-vProxy TSDM 备份失败,并显示“无法取消预先存在的 SDM 快照”错误。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

在作业日志中,您可以看到以下关键错误:
error: code=500, text=Unable to cancel preexisting SDM snapshot '5262bbcc-43ed-d7fb-f87e-ff77a86385ac'. The vCenter task for 'Cancel SDM Snapshot' completed with state 'error': 'dp.vpx.fault.SyncInProgress.summary.': DPD Sync in progress, target=VC)

如果重新启动失败的虚拟机备份作业,仍是相同的问题。

原因

vCenter 端有一个已知错误会导致此问题,该错误已在 V8.0 中得到修复。
有关详细信息,请联系 VMware 支持

 

解决方案

请先尝试此解决方法,看看它是否可以解决问题:

  1. 登录 vSphere Web Client 并找出托管故障虚拟机的 ESXI 服务器
  2. 重新启动此 ESXI 服务器的 dpd 服务
    在 UI 中重新启动 ESXI 服务器的 dpd 服务 
  3. 再次测试备份以查看是否可以成功完成。

    如果备份工作正常,请将 VC 升级到 V8.0 作为永久解决方案,否则 Dell Technologies 无法保证不会再次发生此问题。
    如果备份仍然不起作用,请收集 PowerProtect Data Manager 支持包、VC 支持包和相关 ESXI 支持包,然后向我们提交支持票证。

受影响的产品

PowerProtect Data Manager, PowerProtect Software
文章属性
文章编号: 000203399
文章类型: Solution
上次修改时间: 08 10月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。