DELL EMC Unity :未使用“Pool0”找到对象。(错误代码:0x1000401)在 OE 5.2.0 上创建传统池时出错(用户可更正)
摘要: 未使用“Pool0”找到对象。(错误代码:0x1000401)在创建传统池时。
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症状
使用运行 OE 代码 5.2 的 Dell EMC Unity GUI 中的两种不同驱动器类型创建传统池时报告的错误如下所示:“
为指定 RAID 配置提供了错误数量的驱动器,或者驱动器数量与驱动器组中的驱动器的默认 RAID 配置不匹配。错误:代码 (0x6700171)”
为指定 RAID 配置提供了错误数量的驱动器,或者驱动器数量与驱动器组中的驱动器的默认 RAID 配置不匹配。错误:代码 (0x6700171)”
在尝试创建具有不同磁盘类型的池时,预计会出现以下错误:
uemcli -d -u Local/admin -p /stor/config/pool create -name -diskGroup dg_26 -drivesNumber 45 -storProfile tprofile_2 -type traditional uemcli -d -u admin -securepassword /stor/config/profile -traditional -configurable show -storProfile tprofile_1, tprofile_19 -type traditional Please input your selection (The default selection is [1]): Operation failed. Error code: 0x1000401 The object was not found with "Pool0". (Error Code:0x1000401)
原因
从 GUI 创建传统池无法从 Dell EMC Unity OE 代码 5.2.0 中实现,只能使用 uemcli 通过 CLI 方法配置相同的池。
解决方案
作为第一步,应配置仅具有闪存驱动器或最高可用层(驱动器类型)的传统池,一旦成功创建池,就可以使用 SAS 或 NL SAS 磁盘进一步从 Unisphere 进行扩展。
通过 CLI 配置传统池的步骤:
- uemcli /stor/config/dg show >>显示系统中可用的磁盘组
- uemcli /stor/config/profile -traditional -configurable show >> 显示系统中可用的配置文件
- uemcli -d -u Local/admin -p /stor/config/pool create -name -diskGroup -drivesNumber < drive_number > -storProfile tprofile_x -type traditional
受影响的产品
Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F产品
Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F
, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
文章属性
文章编号: 000204906
文章类型: Solution
上次修改时间: 10 9月 2025
版本: 7
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