Inspiron 灵越 3910、Inspiron 灵越 3020 台式机、Vostro 成就 3910 和 Vostro 成就 3020 塔式台式机上的 Cirrus Logic 音频无声音
摘要: 对 Inspiron 灵越 3910、Inspiron 灵越 3020 台式机、Vostro 成就 3910 和 Vostro 成就 3020 塔式台式机进行无声音和 Cirrus Logic 音频故障处理。Windows 11 和 Windows 10作系统中都可能出现此问题。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
播放媒体时,Inspiron 灵越 3910、Inspiron 灵越 3020 台式机、Vostro 成就 3910 和 Vostro 成就 3020 塔式台式机无声音输出。
原因
Microsoft作系统未更新注册表项以匹配音频设备格式。如果从 Microsoft 收件箱驱动程序安装 Cirrus Logic 音频驱动程序,同时保持音频播放或录制在后台运行,则会发生这种情况。驱动程序安装后,音频默认格式将保持不受支持的 32 位速率,并且无声音输出。
解决方案
选项 1
- 停止 并 关闭 正在运行的所有音频播放或录制。
- 从戴尔驱动程序和下载中下载并安装 Cirrus Logic 音频驱动程序。
- 驱动程序安装完成后, 重新启动 计算机一次。
选项 2
- 右键单击任务栏中的 音频图标,选择 Sound Setting (图 1 [仅英文])。

图 1:声音设置 - 在“Advanced”下查看,然后单击 More sound settings (图 2 [仅英文])。

图 2:高级、更多声音设置 - 右键单击 Headphones 设备,选择 Properties(图 3 [仅英文])。

图 3:从耳机中选择属性 - 单击“高级”选项卡,然后从下拉选择中选择 24 位 。依次单击 Apply和 OK。不再显示不受支持的 32 位格式(图 4 [仅英文])。

图 4:从下拉选择中选择 24 位
受影响的产品
Inspiron 3020 Desktop, Inspiron 3910, Vostro 3020 Tower Desktop, Vostro 3910文章属性
文章编号: 000207340
文章类型: Solution
上次修改时间: 22 4月 2025
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。