OpenManage Enterprise:启动控制台升级失败
摘要: 某些客户可能会在启动控制台升级时遇到故障,UI 挂起并显示“插件程序生命周期作开始...”最终超时并显示错误的消息 —“启动任务以执行请求的作时发生错误。”
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
启动控制台升级后,UI 似乎挂起,并显示一条对话消息,指出“插件程序生命周期作开始...”。
最终,作将超时,并显示一条错误消息,指出“启动任务以执行请求的作时发生错误”。
检查任务执行服务日志,发现有一个控制台更新执行任务已经在运行:
42551 [WARN ] 2023-04-24 14:32:42.125 [Maintenance-Task-Pool-5] AppSyncTask - >>> CorePlatformTask->setStatusToRunning() - After calling updateTaskHistory to set the task state to run - for task with id: 21218, name: Console Update Execution-2023042414323939, current task status id: 2050 and status name: Running
42552 [INFO ] 2023-04-24 14:32:42.130 [Maintenance-Task-Pool-5] AppSyncTask - Skipping this execution because another Console Update Execution task is running.
42553 [ERROR] 2023-04-24 14:32:42.180 [Maintenance-Task-Pool-5] AppSyncTask - Console Update Execution-2023042414323939: Task [Console Update Execution-2023042414323939] failed.
但是,查看作业视图(按“作业类型”筛选为 ConsoleUpdateExecution_Task) 显示没有正在运行的控制台更新执行任务。
原因
之前失败的控制台更新执行任务导致其中一个子任务卡在“正在运行”状态。
解决方案
要解决此问题,请删除在执行历史记录中显示“正在运行”的有问题的控制台更新执行作业。
- 在 Web UI 中浏览至监视 - 作业。
- 在高级筛选器下,选择
ConsoleUpdateExecution_Task在“Job Type”筛选器下。 - 选择作业,单击“View Details”按钮,然后查看 Execution History。
- 在执行历史记录中找到包含“正在运行”子任务的作业后,从“作业”视图中选择作业,然后单击“删除”。
- 重新启动控制台升级。
受影响的产品
Dell EMC OpenManage Enterprise, Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX7000, PowerEdge MX740C
, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T130, PowerEdge T140, PowerEdge T330, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T430, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T630, PowerEdge T640
...
文章属性
文章编号: 000213542
文章类型: Solution
上次修改时间: 09 9月 2025
版本: 2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。