PowerStore:运行状况检查检测到缺少的 SSD 问题
摘要: 运行状况检查程序包中的 SSD 检测运行状况检查会检测静默 SSD 问题是否存在。此检查由系统检查和 PUHC 执行。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
运行状况检查检测是否已从动态弹性引擎组 (DRE)(即 RAID)中移除 SSD 驱动器,但 PowerStore 未检测到 SSD 已移除。PowerStore 000216381知识库文章中介绍了此问题:SSD 失败,未显示
警报运行状况检查在以下情况下检测到这一点:
警报运行状况检查在以下情况下检测到这一点:
- 运行预升级运行状况检查 (PUHC):

- 运行系统检查:

- 使用 SSH 连接运行系统运行状况服务脚本 (svc_health_check)。提醒:输出截断以说明目的。
| [SVC:cyc@ABCDEF-A ~]$ svc_health_check运行 名称位置状态说明 I/O 端口node_a通过 的 I/O 端口node_b通过 。 。 。 安全节点故障切换检查 node_b通过 静默驱动器故障检查node_a检测到故障 1 个驱动器出现静默故障。数据路径中的磁盘 ID 为 8。(KB#000216659) <<<静默驱动器检查 |
原因
在极少数情况下,PowerStore 的控制模块无法检测到 SSD 故障。这会导致自动发出的 SSD 警报,并且不会向 SupportAssist 发送通知。
解决方案
其他信息
有关系统运行状况检查的更多信息,请参阅 PowerStore 000198084知识库文章:如何使用 PowerStore 000192601系统检查功能或知识库文章:如何使用升级前运行状况检查和系统检查在软件升级前检查群集的运行状况。
知识库文章000216381 PowerStore:SSD 失败,未显示警报
知识库文章000216381 PowerStore:SSD 失败,未显示警报
受影响的产品
PowerStore文章属性
文章编号: 000216659
文章类型: Solution
上次修改时间: 14 6月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。