固件更新中断时 4G LTE 功能丢失

摘要: 如果戴尔 Chromebook 3110 上的固件 (FW) 更新中断,则 4G LTE 功能将丢失。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

受影响的平台:

  • Chromebook 3110

正常行为:

4G LTE 用户界面将在五分钟后消失并恢复。

网络未连接
图 1:(仅限英文)网络未连接

移动数据网络在五分钟后可用
图 2:(仅限英文)移动数据网络在五分钟后可用

异常行为:

4G LTE 用户界面将消失,但会在 9 分钟后恢复正常。

网络未连接
图 3:(仅限英文)网络未连接

移动网络在 9 分钟后可用
图 4:(仅限英文)移动网络在 9 分钟后可用

原因

计算机触发固件更新,或者插入 SIM 而没有任何安装通知。

首次插入 SIM 时,4G LTE 会在后台启动运营商固件升级,有两种情况:

  • 正常情况:固件更新完成后,4G 功能和用户界面将准备就绪。(五分钟)
  • 异常情况:请求完成固件恢复最多需要 9 分钟,这是由于计算机在固件更新期间关闭、盖子关闭或计算机进入睡眠状态。

解决方案

  1. 插入交流适配器进行充电,然后启动进入 Chrome。

交流适配器插入 Chromebook
图 5:交流适配器插入 Chromebook

  1. 4G LTE 将开始进行固件升级,网络图标将在 5 分钟后可用。

移动数据网络在五分钟后可用
图 6:(仅限英文)移动数据网络在五分钟后可用

  1. 在固件升级完成期间,请勿 关闭 计算机、 合上盖子或 让计算机进入睡眠 状态五分钟。

在固件更新完成时,请勿关闭计算机电源、合上盖子或允许计算机进入睡眠状态
图 7:(仅限英文)在固件更新完成时,请勿关闭计算机电源、合上盖子或允许计算机进入睡眠状态

  1. 如果在固件更新期间计算机关机、盖子关闭或计算机进入睡眠状态,请等待最多九分钟,以便计算机恢复到正常状态,以便下次启动。

移动网络在 9 分钟后可用
图 8:(仅限英文)移动网络在 9 分钟后可用

受影响的产品

Chromebook 3110
文章属性
文章编号: 000221715
文章类型: Solution
上次修改时间: 22 4月 2025
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。