Latitude 7200 二合一笔记本在对接时没有网络连接

摘要: Latitude 7200 二合一笔记本在连接坞站时可能会遇到无网络连接问题。必须重新拔插计算机电池才能出现此问题。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

运行 BIOS 版本 1.22.0 或 1.23.0 的 Latitude 7200 二合一笔记本在对接时没有网络连接。必须卸下并重新拔插电池,才会出现此问题。

受影响的平台:

  • Latitude 7200 二合一电脑

受影响的坞站:

  • 戴尔坞站 - WD15
  • 戴尔坞站 - WD19
  • Dell Thunderbolt 坞站 - WD19TB
提醒:与受影响的坞站列表中的坞站相比,可能受影响的坞站数量更多。

原因

更新 BIOS,然后卸下电池会导致网络适配器进入低功耗状态。

解决方案

将计算机上的 BIOS 版本更新到 1.26.0 或更高版本可解决此问题。要下载并安装 BIOS,请参阅 BIOS 更新指南

受影响的产品

Dell Dock WD15, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Latitude 7200 2-in-1
文章属性
文章编号: 000222019
文章类型: Solution
上次修改时间: 20 5月 2026
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。