Inspiron 和 Vostro 笔记本电脑生物识别失败
摘要: 本文提供有关在部分 Inspiron 和 Vostro 笔记本电脑上发生的生物识别失败的信息。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
注册指纹时,Windows Hello 设置可能会失败并显示错误消息:该指纹与已设置的指纹太相似了。尝试不同的手指。如果是已注册的生物识别,则会显示此消息,Windows Hello 将停止工作,并且无法添加相同的手指生物识别。在 Windows 更新、驱动程序、固件或 BIOS 更新后,或者在不删除已注册的指纹的情况下运行作系统恢复后,可能会出现此问题。重新安装作系统或尝试其他客户的帐户后,此问题可能仍然存在。

受影响的平台:
- Inspiron 灵越 13 5310
- Inspiron 灵越 14 5410 二合一电脑
- Inspiron 灵越 14 5410/5418
- Inspiron 灵越 15 3511
- Inspiron 灵越 15 5510/5518
- Inspiron 15 7510
- Inspiron 16 7610
- Inspiron 灵越 5415
- Inspiron 灵越 5515
- Inspiron 灵越 7415 二合一电脑
- Vostro 成就 13 5310
- Vostro 14 5410
- Vostro 15 5510
- Vostro 15 7510
- Vostro 成就 5415
- Vostro 成就 5515
原因
Windows 认为用户正在使用不同的配置文件,因此不允许他们为多个配置文件注册相同的手指。
解决方案
在计算机上将 Goodix 指纹传感器驱动程序更新到版本 20.8.0.9、A06 或更高版本可解决此问题。要下载并安装驱动程序,请参阅 如何下载和安装戴尔驱动程序。
受影响的产品
Inspiron 13 5310, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 5415, Inspiron 7415 2-in-1, Inspiron 15 3511, Inspiron 15 5510/5518, Inspiron 5515, Inspiron 15 7510, Inspiron 16 7610, Vostro 13 5310, Vostro 14 5410, Vostro 5415
, Vostro 15 5510, Vostro 5515, Vostro 15 7510
...
文章属性
文章编号: 000222961
文章类型: Solution
上次修改时间: 22 4月 2025
版本: 6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。