某些戴尔系统上的 WWAN 在拔下坞站或从休眠状态恢复后显示其处于关闭状态
摘要: 有关在拔下坞站或从休眠状态恢复后显示“关闭”或“无服务”的 DW5932 无线广域网 (WWAN) 卡的信息。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
在 BIOS 中启用 WWAN 无线电控制后,让计算机连接到以太网网络(坞站 LAN 或板载 LAN)并进入休眠状态。等待 30 秒后,拔下 LAN 线缆。恢复到作系统后,WLAN 或 WWAN 将自动启用并正常运行。但是,蜂窝网络图标显示“关闭”。
受影响的平台:
- Latitude 5450
- Latitude 7450
- Latitude 7650
- Latitude 9450 二合一
- Precision 3490
受影响的 WWAN 卡:
- DW5932 eSIM 卡
- DW5932 非 eSIM 卡
示例情景:
- 使用 DW5932 e-SIM 时,图标显示“关闭”,但 WLAN 或 WWAN 工作正常。
- 使用 DW5932 非 e-SIM 时,图标显示“关闭”,并且 WLAN 或 WWAN 不起作用。
原因
移动宽带接口模型 (MBIM) 未收到 RF pin 状态更改,因为 report_oprt_mode_state 被禁用,并且未正确地将状态发送到作系统层。
解决方案
长期解决方案
在计算机上更新到 DW5932e 驱动程序版本 3.2.0.17 或更高版本可解决此问题。要下载并安装驱动程序,请参阅 如何下载和安装戴尔驱动程序和固件。
临时解决方法
可以使用以下方法作为解决方法:
- 插入并拔下 LAN 线缆。
- 使用图标禁用然后启用 WWAN。
- 重新引导计算机
- 拔下坞站线缆,然后重新插入。
受影响的产品
Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 7650, Precision 3490文章属性
文章编号: 000225336
文章类型: Solution
上次修改时间: 22 1月 2026
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。