Avamar:打开“备份策略”选项卡下的“名称”筛选器选项时,AUI 会卡住
摘要: AVAMARESC-2383 所有 Avamar UI 版本上都存在缺陷,可能会导致整个 UI 页面卡住。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
1.在 Avamar UI 页面上,打开 Policy ->Backup Policy 选项卡
2。选择任何策略,然后打开 Name Filter选项。
3.在筛选器框中输入任何关键字,Avamar UI 都会卡住。
4.您无法导航到任何其他页面。
5.但是在步骤 3 中,如果我们不选择任何策略并打开名称过滤器选项并输入任何关键字,则一切正常。
6.此外,此行为仅发生在“备份策略”选项卡下,未找到相同的任何其他选项卡。
7.使 Avamar UI 响应的唯一方法是刷新 Web 浏览器。
2。选择任何策略,然后打开 Name Filter选项。
3.在筛选器框中输入任何关键字,Avamar UI 都会卡住。
4.您无法导航到任何其他页面。
5.但是在步骤 3 中,如果我们不选择任何策略并打开名称过滤器选项并输入任何关键字,则一切正常。
6.此外,此行为仅发生在“备份策略”选项卡下,未找到相同的任何其他选项卡。
7.使 Avamar UI 响应的唯一方法是刷新 Web 浏览器。
原因
- EE 团队可以重现此问题,他们在所有版本中都观察到相同的行为,SME 也确认了相同的行为。
- EE 团队认为这应该是一个缺陷。
- EE 团队认为这应该是一个缺陷。
解决方案
正如与 EE 团队讨论的那样,他们已在 19.10 和 19.12 提出了缺陷,查找以下与相同缺陷相关的缺陷 ID:
对于 19.10 CHF - ETA:2024
年 9 月 19 月 12 日 — ETA:2024 年 12 月
对于 19.10 CHF - ETA:2024
年 9 月 19 月 12 日 — ETA:2024 年 12 月
受影响的产品
Avamar, Avamar, PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP5900文章属性
文章编号: 000227290
文章类型: Solution
上次修改时间: 06 11月 2025
版本: 2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。