OMSA:适用于 Windows Web 服务的版本 11.1.0 无响应

摘要: 在从开始菜单启动初始 Web 用户界面期间,Dell OpenManage Server Administrator 11.1.0 可能会导致其 Web 服务在 Windows Server 上无响应,这是由于单点登录问题造成的。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Windows Server 上的本地 Web 浏览器出错,并显示以下消息 refuse to connect 尝试访问 Dell OpenManage Server Administrator (OMSA) 11.1.0 web 用户界面时。在 Windows 系统事件日志中可能会注意到 DSM SA Connection Service 服务变得无响应并停止。在通过桌面上的图标或使用开始 菜单 >OpenManage 应用程序 >Dell OpenManage Server Administrator启动 OMSA Web 用户界面后不久,就会发生这种情况。

原因

使用“开始”菜单或桌面图标在本地启动 OMSA Web 用户界面通常会尝试使用当前登录的 Windows 凭据进行单点登录 (SSO),以绕过 OMSA 登录屏幕。使用 OMSA 11.1.0 内部版本 5747 的 SSO 身份验证方法中引入了一个问题,导致 OMSA 的 Web 服务崩溃。

解决方案

此问题已在适用于 Windows 的 OMSA 11.1.0.0 内部版本 5748 中得到解决,该版本可从戴尔支持驱动程序和下载下载

通过在网页浏览器中输入以下 URL 地址,也可以在本地访问 Web 界面:
https://localhost:1311

这将导致 OMSA 登录页面显示并提示输入用户名和密码,这不会使 Web 服务失败。

此问题不会影响 OMSA 11.1.0 for Linux 或 VMware ESXi。

受影响的产品

OpenManage Server Administrator
文章属性
文章编号: 000231969
文章类型: Solution
上次修改时间: 23 3月 2026
版本:  6
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