在 Inspiron 灵越或 Vostro 成就笔记本电脑上未成功更新 Cirrus Logic 高保真声卡驱动程序时无音频
摘要: 本文提供有关在 Inspiron 或 Vostro 笔记本电脑上更新 Cirrus Logic 高保真音频驱动程序后无音频问题的信息。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
播放音乐或视频时,您可能会发现以下音频问题:
- 情况 1:更新 Cirrus Logic 高保真声卡驱动程序(相同版本更新)时,单击声卡驱动程序包后。它将卸载当前的音频驱动程序并需要重新启动,但不会在重新启动后自动启动新的音频驱动程序安装用户界面 (UI)。这会导致无法完成安装过程,因此在播放音乐或视频时没有音频。

- 情况 2:重新安装 Windows 并通过 Windows Update 完成更新后没有音频。
- 情况 3:在 Windows 11 24H2 中将 Cirrus Logic 高保真声卡驱动程序从旧版本升级到版本 10.0.7.56 或 10.0.7.59 时。此过程成功,在设备管理器中没有问题,但在播放音乐或视频时没有音频。
- 情况 4:当您使用 SupportAssist 应用程序更新 Cirrus Logic 高保真声卡驱动程序时,某些声卡驱动程序组件可能在重新启动之前未安装。然后播放音乐或视频时没有音频。
受影响系统:
- Inspiron 灵越 14 5420
- Inspiron 灵越 15 3520
- Inspiron 灵越 16 5620
- Vostro 成就 3420
- Vostro 成就 3520
- Vostro 成就 5620
原因
在情景 1 和 2 中,Cirrus Logic 音频驱动程序安装失败。
在情景 3 和 4 中,Cirrus Logic 音频驱动程序安装遇到错误。
解决方案
首先检查 Cirrus Logic High-Definition Audio 驱动程序是否显示在 控制面板 中。
情形 1-3 的解决方案:
- 如果未显示 Cirrus Logic 高保真声卡驱动程序,请从戴尔支持站点下载最新的声卡驱动程序包。
双击您下载的 音频驱动程序包 以安装它。驱动程序安装完成后,重新启动系统。 - 如果 显示 Cirrus Logic 高保真声卡驱动程序,请使用以下步骤卸载 Cirrus Logic 高保真声卡驱动程序并重新安装。
- 在 搜索框中,搜索 控制面板 并打开 控制面板。

- 单击“卸载程序”。

- 右键单击“Cirrus High-Definition Audio Driver”,然后单击“ Uninstall”。

- 选择 卸载 并等待该过程完成,然后重新启动系统。

- 从戴尔支持站点下载最新的音频驱动程序包。
- 双击您下载的 音频驱动程序包 以安装它。驱动程序安装完成后,重新启动系统。
- 在 搜索框中,搜索 控制面板 并打开 控制面板。
情境 4 的解决方案:
- 重新启动 Windows,音频应该可以正常工作。
- 如果步骤 1 不起作用,请针对情况 1 - 3 执行上述步骤:
受影响的产品
Inspiron 14 5420, Inspiron 15 3520, Inspiron 16 5620, Vostro 3420, Vostro 3520, Vostro 5620文章属性
文章编号: 000242003
文章类型: Solution
上次修改时间: 09 12月 2025
版本: 5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。