PowerFlex:第 15 代服务器在PST0210后无响应或停止响应。

摘要: 第 15 代 PowerEdge 服务器在发生事件后无响应或停止PST0210响应。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

LifeCycle Controller (LCC) 系统事件日志中报告了以下警报。  

PST0210 A high-severity issue has occurred at the Power-On Self-Test (POST) phase which has resulted in the system BIOS to abruptly stop functioning 

服务器作系统 IP 可 ping 通,但在大约 5 分钟后停止响应。

原因

由于 NVDIMM 有缺陷,服务器停止响应。

解决方案

如果服务器遇到上述情况,则可能会遇到 NVDIMM 出现故障的问题。

为了识别/隔离导致作系统停止响应的 NVDIMM,必须遵循以下步骤 - 卸下所有 NVDIMM,一次添加回一个 NVDIMM,直到服务器遇到相同的情况。

应测试所有 NVDIMM,并且必须更换导致作系统停止响应的任何已确定的 NVDIMM。

 

  1. 当作系统处于无响应状态时,使用 iDRAC UI 或虚拟控制台重新启动服务器
  2. 从命令提示符将服务器引导回处于可 ping 通状态的作系统,并从 PowerFlex 和 vCenter 将服务器置于维护模式(如果适用)
  3. 关闭服务器电源,从服务器中移除所有 NVDIMM 
  4. 重新插入一个 NVDIMM 进行测试
  5. 打开服务器电源,将服务器启动至作系统
  1. 从命令提示符运行作系统 ping 过程,并验证作系统在 10 分钟内是否响应。
    • 如果作系统保持响应,则测试的 NVDIMM 正常
    • 如果在执行上述步骤后服务器停止响应或无响应,则必须更换测试的 NVDIMM
  1. 对每个 NVDIMM 重复步骤 3-6
  2. 更换任何确定有故障的 NVDIMM

受影响的产品

Rack Servers, PowerEdge R250, PowerEdge R350, PowerEdge R450, PowerEdge R550, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge T350 , PowerEdge T550, PowerFlex appliance R650, PowerFlex appliance R6525, Powerflex appliance R750, PowerFlex custom node R650, PowerFlex custom node R6525, PowerFlex appliance R7525 ...

产品

Tower Servers
文章属性
文章编号: 000297851
文章类型: Solution
上次修改时间: 30 7月 2025
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。