通过 HDMI 或 DisplayPort 连接到坞站时,戴尔 P2222H 显示器无视频
摘要: 本文提供有关使用 HDMI 或 DisplayPort 连接到坞站时戴尔 P2222H 显示器出现的无视频问题的信息。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
当戴尔 P2222H 显示器通过 HDMI 或 DisplayPort 连接到戴尔坞站 WD19,坞站通过 USB-C 连接到计算机时,显示器可能无视频。如果显示器有 DisplayPort 线缆连接到显示器但未连接到计算机,则可能会显示未连接 DisplayPort 线缆的消息。外接显示器不显示,但计算机检测到显示器型号信息。
受影响的显示器:
- 戴尔 P2222H
受影响的坞站:
- 戴尔坞站 WD19
受影响的平台:
- Latitude 5340
- Latitude 5350
- Latitude 5540
- Latitude 5550
- Latitude 7340
原因
这是 USB-C 供电控制器集成电路的固件问题造成的。
解决方案
请参阅下表并更新最新 BIOS 以解决此问题。要下载并安装 BIOS,请参阅 BIOS 更新指南。
| 平台 | BIOS 版本 | 发布日期 |
| Latitude 5340 | 1.21.0 或更高版本 | 可用 |
| Latitude 5350 | 1.13.0 或更高版本 | 可用 |
| Latitude 5540 | 1.21.0 或更高版本 | 可用 |
| Latitude 5550 | 1.14.0 或更高版本 | 可用 |
| Latitude 7340 | 1.22.0 或更高版本 | 可用 |
受影响的产品
Dell P2222H, Dell Dock WD19, Latitude 5340, Latitude 5350, Latitude 7340, Latitude 5540, Latitude 5550文章属性
文章编号: 000306518
文章类型: Solution
上次修改时间: 13 11月 2025
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。