如何为从 5.x 升级到 6.x 的 InsightIQ 执行残留文件清理
摘要: 从 5.x 升级到 6.0 或 6.0.1 的 InsightIQ 在从 6.x 升级到更高版本时可能会遇到故障。发生这种情况的原因是在初始升级到版本 6.0 或 6.0.1 期间未完全清理 5.x 组件。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
升级失败或错误消息,例如:
InsightIQ 5.x detected. Initiating upgrade process...
原因
当从 InsightIQ 5.x 升级到 6.x 期间清理阶段未成功运行时,会出现此问题。
解决方案
如果发现怀疑此问题,请确保向支持部门提交案例,以获取解决方案中所述的文件。这允许验证此问题,因为下面的行动计划无法解决类似问题。
提醒:如果您尚未升级到 6.0 或 6.0.1 并且在清理或迁移到下一版本的 INSIGHTIQ 6.X
时遇到问题,请勿继续打开案例时,从 Isilon 获取信息:如何收集 InsightIQ 日志(可能需要以注册的戴尔支持用户身份登录才能查看本文。)
- 下载
iiq_5.x_residual_cleanup.tar.gz - 使用解压文件
tar xvzf iiq_5.x_residual_cleanup.tar.gz。 cd iiq_5.x_residual_cleanupchmod 777 main.sh cleanup.sh./main.sh- 这会从 InsightIQ 5.x 中删除残留文件- 该脚本已成功执行,现在用户可以继续升级 InsightIQ 了。
产品
PowerScale InsightIQ文章属性
文章编号: 000362052
文章类型: Solution
上次修改时间: 15 12月 2025
版本: 4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。