在安装了 USB Type-C 适配器的戴尔计算机或 XPS 上无法启动或没有 USB Type-C 功能
摘要: 了解在连接 USB Type-C 设备(例如坞站或适配器)时戴尔计算机或 XPS 是否无法启动。在没有 USB Type-C 功能的情况下,计算机也可能启动。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
使用 Thunderbolt (TBT) 端口上的任何 USB Type-C 电源时,计算机无法启动或完成开机自检。USB-C Type-C 电源包括交流适配器和坞站。
- BIOS 版本 1.6.0 至 1.9.1 无法使用 TBT 或非 TBT 端口开机,甚至无法充电。
- 使用非 TBT 端口充电时,BIOS 版本 1.10.0 可以打开。
计算机的 USB Type-C 功能(如充电、USB、转换器、显示屏等)丢失。诊断程序下的 主系统 Cypress 端口控制器 (供电固件)显示 0.0.0.0。
受影响的平台:
- 戴尔 14 Plus 二合一笔记本DB04250
- 戴尔 14 Plus DB14250
- 戴尔 16 Plus 二合一笔记本DB06250
- 戴尔 16 Plus DB16250
- 戴尔 Pro Max 14 高端MA14250
- 戴尔 Pro Max 16 高端MA16250
- XPS 14 (Dell 14 Premium) DA14250
- XPS 16 (Dell 16 Premium) DA16250
原因
计算机锁定或其他意外行为导致 BIOS 更新中断。
解决方案
通过先 恢复 BIOS ,然后在 Windows 中更新 BIOS 或执行 远程 BIOS 刷新更新来解决此问题。单击相应的过程以了解更多信息。
恢复 BIOS
- 卸下所有外部 USB Type-C 电源,如适配器或坞站。
- 让计算机静置 5 分钟,然后再执行任何步骤。
- 在未连接任何外部电源的情况下打开计算机。检查计算机是否可启动, 以及 BIOS 自动恢复 是否成功启动。如果 BIOS 自动恢复 启动,请继续执行步骤 5。如果 BIOS 自动恢复 未开始,请转至步骤 4。
- 如果步骤 3 未启动 BIOS 自动恢复,请将 USB Type-C 适配器插入非 Thunderbolt 端口,然后打开计算机。
提醒:Thunderbolt 端口旁边有闪电图标,而非 Thunderbolt 端口没有闪电图标。 - 计算机的电池容量满足要求后,BIOS 自动恢复将自动继续。
- 确保 BIOS 自动恢复 成功,并检查 USB Type-C 功能(如电源输入、显示等)是否已恢复。
- 以下操作取决于 Dell Plus 计算机是否正在使用中或 Dell Pro Max 计算机是否正在使用中。按照相应计算机平台的步骤操作。
- Dell Plus:如果 BIOS 自动恢复 成功,请继续 在 Windows 中更新 BIOS。如果 BIOS 自动恢复 未成功,请继续 远程 BIOS 闪存更新。
- Dell Pro Max 或 XPS:继续远程 BIOS 闪存更新。
在 Windows 中更新 BIOS
提醒:开始更新之前,请执行以下操作:
- 备份所有个人数据。有关详细信息,请参阅 备份和恢复。
- 连接交流适配器。
将计算机上的 BIOS 更新到 1.10.0 或更高版本可解决此问题。要下载并安装 BIOS,请参阅 BIOS 更新指南。
远程 BIOS 闪存更新
提醒:仅当 恢复 BIOS 不成功时,才执行以下步骤。
- 打开计算机电源时按键盘上的 F12键,进入 一次性引导菜单。
- 选择 BIOS Flash Update - Remote ,然后按 Enter 键。
- 连接到任何可用的无线网络,然后选择 Update BIOS。下载完成后,计算机将运行 BIOS 更新。BIOS 随后会更新到最新版本。
受影响的产品
XPS 14 (Dell 14 Premium) DA14250, XPS 16 (Dell 16 Premium) DA16250, Dell 14 Plus 2-in-1 DB04250, Dell 16 Plus 2-in-1 DB06250, Dell 14 Plus DB14250, Dell 16 Plus DB16250, Dell Pro Max 14 Premium MA14250, Dell Pro Max 16 Premium MA16250文章属性
文章编号: 000414204
文章类型: Solution
上次修改时间: 22 4月 2026
版本: 3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。