PowerEdge:NVIDIA UEFI 驱动程序证书转换可能会导致启动或 NIC 初始化问题

摘要: NVIDIA 已将其 UEFI 网络驱动程序的签名证书从 Microsoft UEFI CA 2011 更新为 Microsoft UEFI CA 2023。PowerEdge 第 17 代平台已信任 CA 2023 证书,但第 15 代/第 16 代及更早版本的服务器需要 2025 年 12 月发布的 BIOS 更新。启用安全启动时,没有此更新证书支持的系统可能无法初始化 NIC UEFI 驱动程序。 ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

 

如果系统受到影响,可能会观察到以下情况:
  • NIC 未出现在 UEFI 预启动菜单中
  • NIC UEFI 驱动程序在安全启动下无法加载
  • 选项 ROM 签名验证相关的启动警告或停止
  • 显示驱动程序签名不受信任的事件或日志
  • 在较旧的平台上,NIC 可用性在启动之间发生变化

这些症状不会出现在已验证 CA 2023 的第 17 代系统上。

原因

出现此行为是因为 NVIDIA 已将其 UEFI 驱动程序签名证书从:

  • 从 Microsoft UEFI CA 2011Microsoft UEFI CA 2023

除非已应用 2025 年 12 月的 BIOS 更新 ,否则较早的 PowerEdge 平台可能尚未在其安全启动信任数据库中包含 CA 2023。

在这些情况下,系统继续仅信任 CA 2011,并在安全启动下拒绝较新的 NVIDIA UEFI 驱动程序。

解决方案

确定系统代系。

  • 17G:无需执行任何操作;CA 2023 是可信的。
  • 15G/16G/更早版本:按以下步骤操作。

检查 BIOS 版本。

  • 确保系统运行的是 2025 年 12 月 BIOS 或更高版本,其中包括 CA 2023 证书支持。
    • 14G:2.25.0
    • 15G:1.19.2
    • 16G:2.8.2

更新 BIOS 之后

  • 在启用安全引导的情况下重新启动系统
  • 确认 NIC UEFI 驱动程序加载正常

受影响的产品

Mellanox Family of Adapters, PowerEdge XR2, Poweredge C4140, PowerEdge C6400, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6600, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX) , PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640, PowerEdge XE2420, PowerEdge XE7100, PowerEdge XE7420, PowerEdge XE7440, PowerEdge XE8545, PowerEdge XE8640, PowerEdge XE9640, PowerEdge XE9680, PowerEdge XE9680L, PowerEdge XE9685L, PowerEdge XR11, PowerEdge XR12, PowerEdge XR4000r, PowerEdge XR4000w, PowerEdge XR4000z, PowerEdge XR4510c, PowerEdge XR4520c, PowerEdge XR5610, PowerEdge XR7620, PowerEdge XR8000r, PowerEdge XR8610t, PowerEdge XR8620t ...
文章属性
文章编号: 000420051
文章类型: Solution
上次修改时间: 18 3月 2026
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。