Avamar: Administratorbrugergrænsefladen rapporterer en forkert Data Domain-status på grund af problemer med firewall eller port

摘要: Forkerte firewall- og portindstillinger kan forårsage SNMP-problemer.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Dette er et overvågningsspørgsmål.

Dette problem påvirker ikke sikkerhedskopier fra Avamar til Data Domain (DD).

Hvis sikkerhedskopieringer mislykkes, når Data Domain-overvågningsstatus ikke rapporterer OK, skal du holde op med at følge denne artikel.
 

Avamar-overvågningsstatus for Data Domain-ændringer til gul eller rød fra grøn på Avamar-administratorbrugergrænsefladen

 

En eller flere af følgende fejl kan vises i Avamar-brugergrænsefladen:
  • Fejl: Kan ikke hente SNMP-filsystemstatus
  • Fejl: Kunne ikke hente filsystemoplysninger
  • Fejl: Kunne ikke hente diskstatus
  • Fejl: Kunne ikke hente ssh Nøgler

 

 

原因

De påkrævede porte til Simple Network Management Protocol (SNMP) er ikke opfyldt i Avamar- eller Data Domain-miljøet.

--Eller--

En firewall eller firewalls mellem Avamar og Data Domain filtrerer (blokerer) en eller flere SNMP-pakker.

解析度

Sørg for, at port 163 er åben.

Sørg for, at trapport 161 (standard) eller 162 er åben.

Bemærk: Da SNMP bruger UDP-porte, er brug af telnet eller curl ikke en levedygtig mulighed for at kontrollere, om disse porte er åbne.
 

Hvis problemet stadig ikke løses, skal du se løsningsstien for SNMP-problemer: Avamar: Fejlfinding af Data Domain-integrationsfejl i Avamar-administratorbrugergrænsefladen (Resolution Path)

受影響的產品

Avamar, Avamar Server
文章屬性
文章編號: 000017343
文章類型: Solution
上次修改時間: 09 5月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。