Avamar. Пользовательский интерфейс администратора сообщает о неверном состоянии Data Domain из-за проблем с межсетевым экраном или портом

摘要: Неверные настройки межсетевого экрана и порта могут привести к проблемам с SNMP.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Это проблема мониторинга.

Эта проблема не влияет на резервное копирование из Avamar в Data Domain (DD).

Если резервное копирование завершается сбоем из-за того, что мониторинг Data Domain не сообщает о состоянии «ОК», прекратите читать эту статью.
 

В пользовательском интерфейсе администратора Avamar Administrator состояние мониторинга Avamar для Data Domain меняется с зеленого на желтый или красный

 

В пользовательском интерфейсе Avamar может появиться одна или несколько из следующих ошибок:
  • Error: Не удается получить состояние файловой системы SNMP
  • Error: Не удается получить информацию о файловой системе
  • Error: Не удается получить состояние диска
  • Error: Не удается извлечь ssh Ключи

 

 

原因

Требуемые порты для протокола SNMP (Simple Network Management Protocol) не заполнены в среде Avamar или Data Domain.

--Или--

Межсетевой экран или межсетевые экраны между Avamar и Data Domain фильтруют (блокируют) один или несколько пакетов SNMP.

解析度

Убедитесь, что открыт порт 163.

Убедитесь, что открыт порт прерывания 161 (по умолчанию) или 162.

Примечание. Поскольку SNMP использует порты UDP, использование telnet или curl не является вариантом для проверки того, открыты ли эти порты.
 

Если проблема не устранена, см. путь решения для проблем с SNMP: Avamar. Устранение ошибок интеграции Data Domain в пользовательском интерфейсе администратора Avamar (путь решения)

受影響的產品

Avamar, Avamar Server
文章屬性
文章編號: 000017343
文章類型: Solution
上次修改時間: 09 5月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。