Avamar: La interfaz de usuario del administrador informa un estado incorrecto de Data Domain debido a problemas de firewall o puerto

摘要: Los ajustes incorrectos de firewall y puerto pueden causar problemas de SNMP.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Este es un problema de monitoreo.

Este problema no afecta a los respaldos de Avamar a Data Domain (DD).

Si los respaldos fallan cuando el estado de monitoreo de Data Domain no informa OK, deje de leer este artículo.
 

El estado de monitoreo de Avamar para Data Domain cambia de verde a amarillo o rojo en la interfaz de usuario de Avamar Administrator

 

Uno o más de los siguientes errores pueden aparecer en la interfaz de usuario de Avamar:
  • Error: No se puede obtener el estado del sistema de archivos SNMP
  • Error: No se puede obtener la información del sistema de archivos
  • Error: No se puede obtener el estado del disco
  • Error: No se puede recuperar ssh Llaves

 

 

原因

Los puertos necesarios para Simple Network Management Protocol (SNMP) no se cumplen en el entorno Avamar o Data Domain.

--O--

Uno o más firewalls entre Avamar y Data Domain están filtrando (bloqueando) uno o más de los paquetes SNMP.

解析度

Asegúrese de que el puerto 163 esté abierto.

Asegúrese de que el puerto de captura 161 (predeterminado) o 162 esté abierto.

Nota: Dado que SNMP utiliza puertos UDP, el uso de telnet o curl no es una opción viable para comprobar si estos puertos están abiertos.
 

Si el problema sigue sin resolverse, consulte la ruta de resolución para problemas de SNMP: Avamar: Solución de problemas de errores de integración de Data Domain en la interfaz de usuario de Avamar Administrator (ruta de resolución)

受影響的產品

Avamar, Avamar Server
文章屬性
文章編號: 000017343
文章類型: Solution
上次修改時間: 09 5月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。