Avamar: Administratorbrugergrænsefladen rapporterer en forkert Data Domain-status på grund af en stor ost.log

摘要: Loggen "ost.log", der er gemt på Data Domain (DD), kan blive for stor, hvilket forårsager SNMP-problemer mellem Avamar og Data Domain.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Ikonet ost.log er større end 25M på Data Domain (DD). Se Sådan får du adgang til et Data Domain-system fra en Avamar-server for at få oplysninger om at logge på DD fra Avamar og få adgang til bash-tilstand.

ls -l /ddr/var/log/debug/ost/ 
-rw-rw-rw-  1 root admin 9.7G Sep 14 06:43 ost.log
 

En gennemgang af konfigurationen af logrotation bekræfter, at den ikke er korrekt:

head -1 /etc/logrotate.d/ost.log
/ddr/var/log/debug/ost {

原因

Ikonet ost.log ikke roterer korrekt på grund af en forkert konfiguration.

解析度

1. Opret en serviceanmodning hos Dell Data Domain-supportteamet for at hjælpe med gennemgang og eventuel redigering af /etc/logrotate.d/ost.log.

2. Hvis problemet stadig ikke er løst, skal du se Avamar: Fejlfinding af Data Domain Integration-rapporteringsfejl i Avamar-administratorbrugergrænsefladen (Solution Path)

受影響的產品

Avamar, Avamar Server
文章屬性
文章編號: 000041287
文章類型: Solution
上次修改時間: 16 4月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。