Avamar: Administratörsgränssnittet rapporterar en felaktig Data Domain-status på grund av ett stort ost.log

摘要: Loggen "ost.log" som lagras på Data Domain (DD) kan bli för stor, vilket orsakar SNMP-problem mellan Avamar och Data Domain.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Informationen ost.log är större än 25 M på Data Domain (DD). Se Så här får du åtkomst till ett Data Domain-system från en Avamar-server för information om hur du loggar in på DD från Avamar och får åtkomst till bash-läge.

ls -l /ddr/var/log/debug/ost/ 
-rw-rw-rw-  1 root admin 9.7G Sep 14 06:43 ost.log
 

Granskning av loggrotationskonfigurationen bekräftar att den inte är korrekt:

head -1 /etc/logrotate.d/ost.log
/ddr/var/log/debug/ost {

原因

Informationen ost.log roterar inte korrekt på grund av en felaktig konfiguration.

解析度

1. Ta fram en tjänstebegäran till Dell Data Domains supportteam för att hjälpa till med granskning och eventuell redigering av /etc/logrotate.d/ost.log. – Herr talman,

2. Om problemet fortfarande inte är löst, se Avamar: Felsöka Data Domain-integrering och rapportera fel i Avamar Administrators användargränssnitt (lösningssökväg)

受影響的產品

Avamar, Avamar Server
文章屬性
文章編號: 000041287
文章類型: Solution
上次修改時間: 16 4月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。